文件扩展名－51windows.com

此网页使用了框架，但您的浏览器不支持框架。


letter A extensions

File extensions starting with the letter A...

查找请按CTRl+F/双击滚屏

.A UNIX Library [UNIX] ADA Program
.A01 ARJ Multi-volume Compressed Archive (can be 01 to 99)
.A11 Graphic
.A3K Yamaha A3000 Sampler File
.A3L Authorware 3.x Library
.A3M Unpackaged Authorware MacIntosh File
.A3W Unpackaged Authorware Windows File
.A4L Authorware 4.x Library
.A4M Unpackaged Authorware MacIntosh File
.A4P Authorware File Without Runtime
.A4W Unpackaged Authorware Windows File
.A5L Authorware 5.x Library
.A5W Unpackaged Authorware Windows File
.A86 A86 Assembler Program File
.A_T A-Train
.AA Audio Book File
.AAM Authorware Shocked File
.AAS Authorware Shocked Packet
.AB Applix Builder File
.AB6 AB Stat Data
.AB8 AB Stat Data
.AB$ AutoCAD Spooled Plot File
.ABC Flowchart
.ABD AmBiz Bonus Calculator Data File
.ABF Adobe Binary Screen Font
.ABK Corel Draw AutoBackup Any Automatic Backup
.ABM HitPlayer Audio Album File Album File (various)
.ABO Applix Builder Turbo File
.ABR Photoshop Brush
.ABS Abstracts MPEG Audio Sound File [MPEG] PC GNU Compiler Output Abscissa Data File
.ABW AbiWord Document File
.ACA MS Agent Character File Project Manager Workbench File
.ACB ACBM Graphic Image Archived Data File
.ACC DR-DOS Viewmax File
.ACD Chromeleon Channel Raw Data Sonic Foundry Acid Music File MS Agent Character Definiton File
.ACE The Ace Archiver Compressed File
.ACF MS Agent Character File Photoshop Custom Filter
.ACG MS Agent Preview File
.ACH Rockwell Software Logix 5 File
.ACI ACI Development Appraisal
.ACL Corel Draw 6 Keyboard Accelerator
.ACM Audio Compression Manager Driver (Windows) Photoshop Command Button Windows System File ACBM Image File Interplay Compressed Sound File
.ACO Photoshop Color Swatch File
.ACP MS Office Assistant Preview File File Used by Adobe Acrobat Paper Capture
.ACR American College of Radiology File
.ACS MS Agent Character File
.ACT MS Office Actor Program File FoxPro Documenting Wizard Action Diagram Photoshop Color Table
.ACV OS/2 Audio Drivers Photoshop Saved Curve Also see
.AD AfterDark Screen Saver
.AD2 2-bit Compressed Voice File
.AD3 3-bit Compressed Voice File
.ADA ADA Program File
.ADB ADA Package Body HP Organizer Appointment Database
.ADC Chromeleon Demo Data File Scanstudio 16-color Bitmap Graphic File Lingvo Dictionary Text File
.ADD OS/2 Adapter Device Driver Adobe Pagemaker File
.ADE MS Access Project Extension ADC Audio File
.ADF Adapter Description File Admin Config File Amiga Disk File (Uncompressed 901120 byte DD Diskimage)
.ADI AutoCAD Plotter File
.ADL QEMM MCA Adapter Description Library [MCA]
.ADM After Dark Screen Saver Module Windows NT Policy Template Addict Compiled Dictionary
.ADN 1-2-3 Add In Utility MS Access Blank Project Template
.ADO Photoshop Duotone Options
.ADP FaxWorks Modem Setup File Astound Dynamite File MS Access Project AOLserver Dynamic Page File [AOL]
.ADR After Dark Random Screen Saver Module Smart Address Address Book
.ADS ADA Package Specification
.ADT HP NewWave Card Application Data File Lingvo Dictionary File AdTech Fax File
.ADV GUS Virtual Device Driver
.ADX Lotus Approach Index File Archetype Designer Document Dynazip Active Delivery Script
.ADZ GZ-Packed Amiga Disk File (see ADF)
.AE SoftQuad Author/Editor File
.AEH iPer Advanced Embedded Hypertext
.AEP ArcExplorer Project File
.AEU MS AutoRoute Express Europe Route
.AEX PGP Armored Extracted Public Encryption Key [PGP]
.AF2 ABC Flowchart (Now Micrografx FlowCharter)
.AF3 ABC Flowchart (Now Micrografx FlowCharter)
.AFC Apple Sound File
.AFI Truevision Bitmap Graphic
.AFL Lotus Font
.AFM Outline Font Metric HP NewWave Cardfile Application
.AFP Flowchart Symbol Palette
.AFS Filter Factory Photoshop Filter [Added]
.AFT Flowchart Template
.AFW Flowchart Work Area
.AG Applix Graphic
.AG4 Access G4 File
.AGP Aspen Graphics Pages
.AGW Aspen Graphics Windows
.AHS Photoshop Halftone Screens
.AI Adobe Illustrator Vector Graphic Corel Trace Drawing Progress Database After Image File
.AIF Knowledgeware Setup Information Audio Interchange File [Viewer]
.AIM AOL Instant Messenger File [AOL]
.AIN AIN Compressed Archive
.AIO APL File Transfer Format
.AIP Audiosoft Parameter File
.AIR Align It! Resource File
.AIS Array of Intensity Samples (Graphic) Velvet Studio Instruments ACDSee Image Sequence File
.AIX HP NewWave Cardfile Application Data
.AKF Acrobat Key File
.AKW RoboHELP Help Project Index File
.ALB JASC Image Commander Album Steinberg Cubase or VST Backup Song File
.ALC Norton Internet Security Ad Server File
.ALI SAP Proprietary Format Document File
.ALL Arts & Letters Symbols and Characters WordPerfect Printer Info Steinberg Cubase or VST Song File
.ALS Alias Image
.ALT WordPerfect Menu File
.ALV Photoshop Levels
.AM Applix SHELF Macro
.AMF Advanced Module Format Music File DSMIA/Asylum Module Music
.AMG AMGC Compressed Archive (alternate site) AMG ACTOR System Image
.AMI Cocreate SolidDesigner Annotation File
.AMP Photoshop Arbitrary Map Settings
.AMS Extreme's Tracker Module Format Photoshop Monitor Setup Velvet Studio Module
.AN Groundworks Text File
.ANC Canon Computer Pattern Maker File
.ANI Animated Cursor [Viewer]
.ANL Project Analyzer Saved Analysis
.ANM DeluxPaint Animation
.ANN Help Annotation
.ANS ANSI Graphic [ANSI] MS Word Text and Layout
.ANT SimAnt for Windows Saved Game File
.AOF Acorn Object Format (used for data storage)
.AOS Nokia Add-on Software
.AOT ZenWorks Application Binary Object Template File
.AP Applix Presents File WHAP-Compressed Amiga Archive
.APA AlfaPad Organizer File
.APC Lotus Printer Driver Characters Centura Team Developer Compiled Application File
.APD Lotus Printer Driver Centura Team Developer Dynamic Application Library File
.APF Lotus Printer Driver Fonts Acrobat Profile File Homesite Project File
.API Lotus Printer Driver Info Photoshop Ink Colors Setup Application Program Interface
.APK GameSpy Arcade Service
.APL Centura Team Developer Application Library File APL Workspace File
.APP R:Base, Symphony, DR-DOS, FoxPro (or other) Application Centura Team Developer Normal Mode Application File
.APR Lotus Approach 97 File ArcView Project File Employee Appraiser Performance Review File
.APS MS Visual C++ File Advanced Patching Systems with Error Checking
.APT Centura Team Developer Text Mode Application File Lotus Approach Data View File
.APX Lotus Approach Paradox-specific Information File Borland C++ Appexpert Database
.AQ Applix Data
.ARC Archive File Compressed File
.ARF Automatic Response File
.ARI Aristotle Audio File Compressed Archive
.ARJ Compressed Archive
.ARK Compressed Archive
.ARL AOL Organizer File [AOL]
.ARM Armadillo Software Protection System
.ARR Atari Cubase Arrangement
.ART Clip Art File Xara Studio Drawing Canon Crayola Art File Another Ray Tracer Format AOL Johnson-Grace Compressed File [AOL] First Publisher Raster Graphic
.ARX Compressed Archive
.AS Applix Spreadsheet
.ASA MS Visual InterDev File Active Server Document
.ASC ASCII Text File [ASCII] PGP Armored Encrypted File [PGP]
.ASD MS Word Automatic Backup Lotus Screen Driver MS Advanced Streaming Format Description File
.ASE Velvet Studio Sample
.ASF MS Active Streaming (Media) File Statgraphics Data Lotus Screen Font APL*Plus/PC APL Shared File Electronic Arts Music File
.ASH TASM Assembler Header
.ASI Borland Assembler Include
.ASK askSam Database
.ASM Assembler Source Language (various)
.ASMX ASP.NET Webservices Source File
.ASO Assembler Object Astound Dynamite Objects
.ASP Active Server Page Procomm Plus ASPECT Program Astound Presentation File Photoshop Photo File Index Photoshop Separation Setup
.ASPX ASP.NET Source File
.ASR Ms Automap Route Photoshop Scratch Area
.AST Astound Multimedia File Photoshop Separation Tables Claris Works Assistant File
.ASV DataCAD Autosave File Photoshop Selective Color
.ASX MS Windows Media Active Stream Redirector File Cheyenne Backup Script Video File
.AT2 Aldus Persuasion 2.0 Auto Template
.ATF Photoshop Transfer Function
.ATM Adobe Type Manager Data File
.ATR Lightscape Material Library
.ATT AT&T Group 4 Bitmap (fax)
.ATW AnyTime Deluxe PIM File [PIM]
.AU Music File (various) [Viewer]
.AUD Audio File used by Westwood Studios for various games
.AUX TeX/LaTeX Auxilliary Reference File ChiWriter Auxilliary Dictionary File
.AVA Avagio Publication
.AVB Inculan Anti-Virus Virus Infected File Microsoft Chat Character File
.AVI Audio Video Interleave File [Viewer]
.AVR Audio Visual Research Sound File
.AVS Animation File Application Visualization System Format Stardent AVS-X Image Winamp Advanced Visualization Studio File
.AVX ArcView File
.AW HP AdvanceWrite Text File Applix Word File
.AWD Faxviewer Document
.AWK AWK Script
.AWM Animation Works Movie
.AWR Telsis Digital Audio File
.AWS StatGraphics Data File
.AXL ArcIMS XML Project File [XML]
.AXR Telsis Digital Audio File
.AXT ASCII Application Object Template Photoshop Replace Color/Color Range

51windows.Com Design by Haiwa


letter B extensions

File extensions starting with the letter B...

查找请按CTRl+F/双击滚屏

.B Limbo Implementation File (Inferno OS) Applause Batch List
.B1J BookJones
.B1N 1st Reader Binary Screen Image
.B1S BookSmith
.B30 Ventura Publisher Printer Font
.B3D 3D Builder File
.B4 Helix Nuts and Bolts File (Helix Software now part of McAfee)
.B64 Base 64 MIME-encoded File [MIME]
.B8 Piclab Raw Graphic File
.BAC Backup
.BAD Rime Mailer Address File Oracle BAD File
.BAK Backup
.BAL Ballade Music Score
.BAR dBase Application Generator Horizontal Menu Object
.BAS BASIC Language Source Basic Module
.BAT Batch Processing
.BB Papyrus Database Backup
.BBL TeX/BibTeX Bibliographic Reference File
.BBM Deluxe Paint Image File
.BBS Bulletin Board Sytem Text
.BCF ConfigSafe Snapshot Index
.BCH dBase Application Generator Batch Process Object Phoenix Software (Datalex) Entry Point 90 Data File
.BCK Backup
.BCM MS Works Communications File
.BCO Bitstream Fontware File
.BCP Borland C++ Makefile
.BCW Borland C++ 4.5 Environment Settings
.BDB MS Works Dababase File
.BDF West Point Bridge Designer File
.BDF Egret Data File
.BDR MS Publisher Border
.BEZ Bitstream Fontware File
.BF2 Bradford 2 Font
.BFA Blowfish-encrypted File (Extension added to original) [Program List]
.BFC Briefcase File
.BFF AIX® Backup File Format
.BFM UNIX Font Metrics File
.BFX BitFax Document
.BG MS Backgammon for Windows Game
.BGA OS/2 Graphic Array
.BGB MS Chat Background Graphic
.BGI Borland Graphic Interface
.BGL Flight Simulator Scenery File
.BHF pcAnywhere Host File
.BI Binary File Progress Database Before Image File
.BIB Bibliography TeX/BibTeX Literature Database
.BIF GroupWise Initialization File Image Capture Board Binary Black & White Image
.BIG Chinese (old version)
.BIK BioCharter Profile Backup File
.BIN Binary File
.BIO BioCharter Profile File OS/2 Bios File
.BIT Bitmap Image
.BK Backup LinguAssist File JetFax Faxbook File
.BK! Backup
.BK$ Backup
.BK1 Backup (Can be 1 to 9, usually with WordPerfect)
.BKI Backup Index
.BKP Backup
.BKS Bookshelf Backup IBM BookManager Read Bookshelf MS Works Spreadsheet Backup
.BKW FontEdit Fontset Mirror Image
.BLB DreamWorks Resource Archive
.BLD BASIC Bload Graphics
.BLK WordPerfect Temp File Lightscape Block Library Alias Wavefront Image
.BLT Wordperfect for DOS File
.BM Graphic (bitmap)
.BM1 Apogee BioMenace Data File
.BMF Image File
.BMI Buzz Instrument
.BMK Help Bookmark
.BMP Windows OS/2 Bitmap Graphics [Viewer]
.BMS Backup Magic Backup Set
.BMW Buzz Music File with Waves
.BMX Buzz Music File
.BN AdLib Instrument Bank
.BNK Adlib Instrument Bank SimCity Game File (reported to be) Bink Compressed Video/Audio File
.BOM Orcad Schematic Capture Bill of Materials File
.BOO Image File Book Compressed Archive File
.BOX Notes Mailbox
.BPC Business Plan Toolkit Chart
.BPL Delphi Library
.BPS MS Works Document
.BPT Bitmap Master File
.BPX Truevision Targa Bitmap
.BQY BrioQuery File
.BR Bridge Script
.BR3 Bryce 3D Scene File
.BRC Bryce 2 Scene File
.BRD EAGLE Board File
.BRI Basic Rate Interface File
.BRK Brooktrout Fax-Mail File
.BRO Tree Professional Broadleaf Creator File
.BRP Tree Professional Broadleaf Creator Image
.BRX Multimedia Browsing Index
.BS_ MS Bookshelf Find Menu Shell Extension
.BS1 Apogee Blake Stone Data File
.BS2 Basic Stamp 2 Code File (WordPad or BS2-Editor)
.BSA BSARC Compressed Archive
.BSC Apple II Compressed Archive Boyan Script MS Developer Studio Browser File
.BSK Bryce 4 File
.BSP Quake Map Half-life/TFC/CS Map
.BSV BASIC Bsave Graphics
.BTM 4DOS Batch To Memory Batch File
.BTN ButtonWare File
.BTR Btrieve Database File MS Frontpage-related File
.BUD Quicken Backup
.BUG Bug (Problem) File
.BUN CakeWalk Audio Bundle File
.BUP Backup
.BUT Buttons! Button Definition
.BUY Movie Data File
.BV1 WordPerfect Overflow File (Can be 1 to 9)
.BVS BVS Solitaire Collection
.BW SGI Black and White Image
.BWB Visual Baler Spreadsheet File
.BWR Kermit Beware Bug List
.BWV Business Wave File
.BYU Movie File
.BZ Bzip UNIX Compressed File
.BZ2 Bzip UNIX Compressed File (Replaces
.BZ)


letter C extensions

File extensions starting with the letter C...

查找请按CTRl+F/双击滚屏

.C C Program File Check Point Site Configuration for Secure Remote
.C?? Winace Compressed File
.C00 Ventura Print File
.C01 Typhoon Wave File
.C86 C86 C Program
.C-- Sphinx C-- Source code
.CA Telnet Server Initial Cache Data File
.CA7 Beta 44 Job File
.CAB Cabinet File (Microsoft installation archive)
.CAC dBase IV Executable File
.CAD Softdesk Drafix CAD File
.CAG MS Clip Gallery Catalog File
.CAL SuperCalc Worksheet Calendar File CALS compressed bitmap
.CAM Casio Camera Graphic [Viewer]
.CAN Navigator Fax
.CAP Ventura Caption Telix Session Capture Compressed Music File
.CAR AtHome Assistant File
.CAS Comma-delimited ASCII File
.CAT dBase Catalog Quicken IntelliCharge Categorization File
.CB MS Clean Boot File
.CBC CubiCalc Fuzzy Logic System File
.CBI IBM Mainframe Column Binary Formatted File
.CBL COBOL Program
.CBM XLib Compiled Bitmap
.CBT Computer Based Training
.CC C++ Program File Visual dBASE Custom Class File
.CCA CC:Mail File
.CCB Visual Basic Animated Button Configuration
.CCC Chat Curtain Call Native Bitmap Graphic
.CCD CloneCd Related File
.CCE Calendar Creator Plus Data File
.CCF OS/2 Multimedia Viewer Configuration File Symphony Communications Configuration File
.CCH Corel Chart
.CCL Intalk Communication Command Language
.CCM Lotus CC:Mail Mailbox
.CCO CyberChat Data File
.CCR Chat Room Shortcut
.CCT Macromedia Director Shockwave Cast
.CDA CD Audio Track
.CDB Turbo C Database Clipboard File CardScan Database PowerDesigner Conceptual Model Backup File
.CDC Chromeleon Driver Configuration Plugin
.CDD Chromeleon Device Driver
.CDF Comma Delimited Format Cyberspace Description Format MS Channel Definition Format InstallShield Components Definition File NetCDF Graphic File
.CDI Phillips Compact Disk Interactive Format
.CDK Atari Calamus Document
.CDM PowerDesigner Conceptual Model File Visual dBASE Custom Data Module
.CDR Corel Vector Graphic Raw Audio-CD Data
.CDT Corel Draw Template
.CDX Compound Index Corel Draw Compressed Drawing MS Visual Foxpro Index Active Server Document Microstation Cell Library Index
.CE FarSide Computer Calendar File
.CEG Continuous Edge Graphic Tempra Show Bitmap Graphic
.CEL Autodesk Animator Graphic CIMFast Event Language File Kiss Paper Doll File Microstation Cell Library
.CER Certificate File
.CEX The Currency Exchanger Rate File INMOS Transputer Development System Occam User Program
.CF Imake Configurtion File
.CFB Comptons Multimedia File
.CFF Capabilities File for FOUNDATION(tm) Fieldbus H1 (31.25 kbit/s)
.CFG Configuration (various)
.CFH Capabilities File for FOUNDATION(tm) Fieldbus HSE (100 Mbit/s)
.CFL Corel Flowchart File
.CFM Corel FontMaster Cold Fusion Template File Visual dBASE Windows Customer Form
.CFN Atari Calamus Font Data File
.CFO TCU Turbo C Utilities C Form Object
.CFP Complete Fax Portable Fax File
.CGA Ventura CGA Screen Characters
.CGI Common Gateway Interface Script
.CGM Computer Graphics Metafile
.CH Clipper Header OS/2 Configuration File
.CH3 Harvard Chart (Harvard Graphics taken over by Serif)
.CH4 Charisma 4.0 Presentation
.CHA Adobe Pagemaker Kerning Data
.CHD FontChameleon Font Descriptor
.CHF pcAnywhere Remote Control File
.CHI Chiwriter Document
.CHJ Help Composer Project
.CHK CHKDSK/SCANDISK Output WordPerfect Temp File
.CHL Chromeleon Channel Raw Data Configuration History Log
.CHM Compiled HTML Help
.CHN Ethnograph Data File
.CHP Ventura Publisher Chapter
.CHR Character or Font File
.CHT Cheat Machine Data File ChartViewer dBase Interface File Harvard Graphics Vector File (Harvard Graphics taken over by Serif)
.CIF Ventura Chapter Information CalTech Intermediate Graphic Easy CD Creator Image pcAnywhere Caller File Ventura Converted Image File Colombo Ipermedia File
.CIL Clip Gallery Download Package
.CIM Sim City 200 File CIMEX Cimpack Design Drawing File
.CIN OS/2 Change Control File
.CIR SuperMax E-CAD Save-File Command
.CIT Intergraph Scanned Image
.CIX TCU Turbo C Utilities Database Index
.CK1 iD/Apogee Commander Keen 1 Data File (
.CK1 to
.CK6)
.CKB Borland C++ Keyboard Mapping File
.CKP Ingres Checkpoint File
.CL Generic LISP Source Code
.CL3 Easy CD Creator Layout File
.CL4 Easy CD Creator Layout File
.CLA Java Class File (usually
.CLASS but can be shortened)
.CLG Disk Catalog Database
.CLK Corel R.A.V.E. Animation File
.CLL Crick Software Clicker File
.CLO Cloe Image
.CLP Windows Clipboard/Picture [Viewer] Quattro Pro Clip Art Clipper 5 Compiler Script
.CLR WinEdit Colorization Word List 1st Reader Binary Color Screen Image PhotStyler Color Defintion
.CLS Visual Basic Class Module C++ Class Definition
.CM Craftman Data File
.CM4 ClipMate Data File
.CMA Applix TM1 Database File (text)
.CMB Chromeleon Backup Archive
.CMD OS/2, WinNT Command File DOS CP/M Command File dBase II Program File 1st Reader External Command Menu
.CMF Creative Music File Corel Metafile
.CMG Chessmaster Saved Game
.CMK Card Shop Plus File
.CML Cheat Machine Library File (Windows) PADGen Company Info File
.CMM CEnvi (ScriptEase:Desktop) Batch File
.CMP Leadview Bitmap Open Access File Address Document JPEG Bitmap CorelDRAW Postscript Printer Header Route 66 Address Document MS Word for DOS User Dictionary
.CMR MediaPlayer Movie
.CMU Carnegie Mellon Univeristy Stereo Raster Image
.CMV Corel Move Animation
.CMX Corel PhotoPaint Image Corel Presentation Exchange Image Apple Viewer File
.CNC CNC General Program Data
.CNF Configuration (various) SpeedDial
.CNM Windows Application Menu Options and Setup File
.CNQ Compuworks Design Shop File
.CNT Help File Contents (and other contents needs)
.CNV MS Word Data Conversion File WS_FTP Pro Upload Conversion File Data WordPerfect Temporary File
.COB COBOL Program File Caligari Truespace Format TrueSpace2 Object
.COD Code List Compiler Program Code
.COD Multiplan Data File dBase Template Source File FORTRAN Compiled Code Video Text File
.COL Autodesk Color Palette Multiplan Spreadsheet Lotus Notes Import Column Description File
.COM Command (Executable file)
.CON Knowledgeware Consolidation File Tree Professional Conifer Creator File Simdir Configuration File
.COP Tree Professional Conifer Creator Image File
.CP8 CP8 256 Gray Scale Image
.CPD Fax Coversheet Corel PrintOffice File Complaints Desk Script
.CPE Fax Coversheet
.CPF Complete Fax File
.CPH Corel Print House Image
.CPI Code Page Information ColorLab Image
.CPJ CeQuadrant CD Project
.CPL Control Panel Extension Corel Color Palette Compel Presentation
.CPO Corel Print House File
.CPP C++ Program CA-Cricket Presents Presentation
.CPR Corel Presents Presentation Knowledge Access Graphics INMOS Transputer Development System Occam Program Code Fold
.CPS Antivirus Checksum File Central Point PC Tools Backup Colored PostScript File
.CPT Macintosh Compressed File Corel Photo-Paint Image [Viewer] dBase Encrypted Memo CA Cricket Presents Template
.CPX Control Panel Applet CryptaPix Encrypted Image Corel Presentation Exchange Compressed Drawing
.CPY Copy Books Data File
.CPZ COMPOZ Music Text
.CRD Cardfile (Windows 3.x Database)
.CRF Zortech C++ Cross-Reference File
.CRH MS Golf Image File Links Games Course File
.CRL Certificate Revocation List
.CRP dBase Encrypted Database Visual dBASE Custom Report Corel Presents Run-Time Presentation
.CRS WordPerfect 5.1 for Windows File Conversion Resource Links Games Course File
.CRT Certificate File Oracle Terminal Settings Info UNIX Crontab File (not a required extension for Crontab)
.CRU CRUSH Compressed Archive
.CRX Links Games Course File
.CRY Crypto Chat II Encrypted Notebook-content
.CRZ Links Games Course File
.CS C#.NET Source File
.CSA Comma Deliminated Text
.CSC Corel Script
.CSD Bitstream Fontware File Chemsoft® MSDS Database File
.CSG Statistica Graph File
.CSH Hamilton Labs C Shell Script File
.CSI Cyberautograph Signed Item
.CSK Claris Works
.CSM Borland C++ Symbol File Borland C++ 4.5 Precompiled Header Kodak DC265 Camera Script
.CSP PC Emcee On-Screen Image
.CSQ Foxpro Queries
.CSS Hypertext Cascading Style Sheet Stats+ Datafile Statistica Datasheet
.CST Macromedia Director Cast File
.CSV Comma-Separated Variables CompuShow Adjusted EGA/VGA Palette
.CT Scitex CT Bitmap
.CTC PC Installer Control
.CTF TIFF Compressed File Symphony Character Code Translation
.CTL Setup Information (various) User Control (various)
.CTX Compressed Text Visual Basic User Control Binary File Pretty Good Privacy (PGP) Ciphertext File MS Online Course Text
.CTY SimCity City File
.CUE MS Cue Cards Data
.CUF Turbo C Utilities Form Definition
.CUL IconForge/ImageForge Cursor Library
.CUR Cursor [Viewer]
.CUT Dr. Halo Bitmap Graphic INMOS Transputer Development System Occam Utility Package
.CV Corel Versions Archive MS CodeView Information
.CV4 Codeview Colors
.CVG Image File
.CVP WinFax Cover Page
.CVS Canvas Drawing File
.CVT dBase Converted Database
.CVW Codeview Colors
.CWE Crossword Express
.CWK Claris Works Data also see AppleWorks
.CWS Claris Works Template also see AppleWorks
.CXT Macromedia Director Protected Cast File
.CXX Zortech C++ Program
.CYP Cypherus Encrypted Archive


letter D extensions

File extensions starting with the letter D...

查找请按CTRl+F/双击滚屏

.D Dialect Source Code File
.D2D 3D Fassade Plus 2D/3D Object File
.D3D CorelDream 3D File
.D64 Commodore 64 Emulator Disk Image
.D8A AmBiz Productivity Pak Catalog
.DAD Chromeleon Channel Raw Data
.DAO Windows Registry Backup
.DAP Omnis5 Application File MS Access Data Access Page
.DAT Data (multiple programs) WordPerfect Merge Data (also possibly) MPEG File Mitsubishi DJ-1000 and Photorun Native Format
.DB Paradox Database Progress Database
.DB2 dBase II File
.DBC MS Visual Foxpro Database Container
.DBF Database (multiple programs) [started as dBASE] Oracle 8.x Tablespace File
.DBK dBase Database Backup Orcad Schematic Capture Backup File
.DBM Cold Fusion Template
.DBO dBase IV Compiled Program File
.DBQ Paradox Memo
.DBT Database Text File [dBASE]
.DBV Flexfile Memo Field File
.DBW DataBoss Database File
.DBX Database (multiple programs) DataBeam Image MS Visual Foxpro Table
.DC DesignCAD CAD File
.DC2 DesignCAD CAD File Kodak DC25 Digital Camera File
.DC5 DataCAD Drawing File
.DCA Visual Basic Active Designer Cache IBM DisplayWrite Document Content Architecture Text File
.DCB Concordance Database Control Block
.DCD Document Content Description File FORTRAN Data File INMOS Transputer Development System Occam Object Code
.DCF Design Rule for Camera File Systems File Dyadic Data File
.DCM DCM Module Format
.DCP Delphi Compiled Packages OS/2 Data CodePage
.DCR Shockwave File
.DCS Quark Desktop Color Separation Specification ACT! Activity Data File
.DCT Dictionary (various) MS Visual Foxpro Database Container
.DCU Delphi Compiled Unit
.DCX FAX Image [Viewer] Bitmap Graphics [Viewer] Macros MS Visual Foxpro Database Container
.DD Macintosh Compressed Disk Doubler Archive
.DDB Bitmap Graphics File INMOS Transputer Development System Occam Debugging Info
.DDE Dynamic Data Exchange
.DDF BTRIEVE Database Bitstream Fontware File
.DDI DiskDupe Image Disk Doubler Image
.DDP OS/2 Device Driver Profile File
.DDS INMOS Transputer Development System Occam Compiler Descriptor
.DEB DOS Debug Script Debian Linux Package
.DEF Definitions Defaults SGML Tag Definition SmartWare II Data File C++ Definition 3D Fassade Plus Define Module File Geoworks Assembly Header File
.DEI Gerber Design Engineered Interface
.DEL Data
.DEM Descent Demonstration USGS Map
.DEP Setup Wizard Dependency
.DER Certificate File
.DES Description Text
.DEV Device Driver Device Independent TeX LaTeX File
.DEZ DES Encrypted Zip File
.DF Lightscape Parameters
.DF1 Omnis7 and Omnis Studio Database File (also
.DF2,
.DF3, etc.)
.DFD File Flow Diagram Graphic
.DFI Digifont Outline Font Description
.DFL Signature Default Program Settings
.DFM Delphi Forms File Flow Diagram Model
.DFS Delight Sound File
.DFV Word Print Format Template
.DG Autotrol Graphics
.DGC TurboTax-related File
.DGN Microstation95 CAD Drawing File Intergraph Graphics
.DGS AT Advanced Diagnostics File
.DH Geoworks Dependency Information File
.DHP Dr. Halo PIC
.DHT Gauss Data File
.DIA Computer Support Corp Diagraph Graphics File
.DIB Device-Independent Bitmap Graphic [Viewer]
.DIC Dictionary (various)
.DIF Data Interchange Format
.DIG Text Document Digilink Format Sound Designer Audio File
.DIP Graphics File
.DIR Procomm Plus Dialing Directory Macromedia Director File DEC VAX Directory
.DIS Ray Tracer File VAX Mail Distribution File
.DIS Corel Draw Thesaurus
.DIT MS Win2000 Active Directory Schema
.DIZ Description In Zip File
.DKB DKBTrace Ray-Traced Graphics File
.DL Animations file
.DLD Lotus File
.DLG Dialog Resource Script C++ Dialogue Script
.DLK INMOS Transputer Development System Occam Compiler Link Info
.DLL Dynamic Link Library CorelDraw Export/Import Filter
.DLS Downloadable Sounds (Interactive Music Architecture) Norton DiskLock Setup File
.DMD Visual dBASE Data Module
.DMF Delusion/XTracker Digital Music File Packed Amiga Disk Image
.DML Darn! Shopping! Mall File
.DMO Demo
.DMP Dump (various) INMOS Transputer Development System Occam Core Dump
.DMS Compressed Archive
.DNE Darn v5+ (Windows) Events List
.DOB User Document Form File
.DOC Document or Documentation (many programs/formats) MS Word Document DisplayWrite 4 File
.DOG Laughing Dog Screen Saver
.DOH Geoworks Dependency Information File
.DOS Text File/DOS Specification Info
.DOT MS Word Document Template Corel Lines-Definition
.DOX Text File MultiMate Document User Document Binary Form File
.DOZ VENDINFO Description Out of Zip File
.DP Daily Planner Calendar File DataPhile Data File
.DPA Serif DrawPlus Animation
.DPJ DeskProto CAM Project File
.DPK Delphi Package File
.DPL Borland Delphi 3 Packed Library
.DPP Serif DrawPlus Drawing
.DPR Borland C++ (or Delphi) Default Project
.DPT Publish-It! Publication File
.DPX Digital Moving Picture Exchange
.DQY MS Excel ODBC Query File
.DR9 Directory File
.DRC Orcad Schematic Capture Design Rules Check Report File
.DRES Diagnosis Results
.DRN Darn for DOS
.DRS WordPerfect Driver Resource
.DRV Device Driver
.DRW Drawing (various) Micrografx Vector Graphic Pro/E Drawing
.DS4 Micrografx Designer Graphics (ver 4)
.DSC Oracle Discard File Nikon Coolpix Disk Identification File
.DSCE Diagnosis Scenario
.DSD DataShaper Database File Document Structure Definition File
.DSES Diagnosis Session
.DSF Micrografx Designer PC-TRUST Document Signer (Extension means file is signed) Delusion/XTracker Digital Sample
.DSG Doom Saved Game
.DSK Borland C++ or Turbo Pascal Project Desktop File Novell Driver File
.DSL Lingvo User Feature Dictionary
.DSM Delphi Symbol File Digital Sound Module Tracker Format Dynamic Studio Music Module
.DSN ODBC Data Source SureThing Office Labeler (formerly DesignExpress) Document Object System Designer Design Orcad Schematic Capture Schematic File
.DSP Signature Display Parameters Dr. Halo Graphic Screen Driver MS Developer Studio Project
.DSQ Corel QUERY File
.DSR WordPerfect Driver Active Designer File
.DSS Digital Soup Digital Sound File DCC Active Designer File Digital Speech Standard File (Voice Recorders & IBM's ViaVoice)
.DST Embroidery Machines Graphics File
.DSW MS Developer Studio Workspace Borland C++ Desktop Settings
.DSX Active Designer Binary File
.DT_ Macintosh Data File Fork
.DTA Data (Various)
.DTD SGML Document Definition File
.DTEA Diagnosis Template Archive
.DTF Q&A Database MS Exchange Header File (Used when sending to Lotus Notes)
.DTM DigiTrekker Module
.DTP SecurDesk! Desktop Timeworks Publisher Text Document Pressworks Template File
.DUN Dial-Up Network
.DUP Duplicate Backup
.DV DESQview Script Digital Video File
.DVC Lotus File
.DVF DV Studio Camcorder Graphics File
.DVI Device Independent Document
.DVP DESQview Program Information AutoCAD Device Parameter
.DVR Device Driver
.DW2 DesignCAD Drawing File
.DWC Compressed Archive
.DWD DiamondWare Digitized File
.DWF Autodesk WHIP! Drawing Web File MS WHIP autoCAD REader Drawing Web File
.DWG AutoCAD Drawing Database
.DWP Dweep Game Levels DeScribe Document File
.DWS Dyadic Workspace File
.DWT AutoCAD Template/Prototype File Macromedia Dreamweaver Template File
.DX Document Imaging File Digital Electric Corporation (DEC) Data Exchange File
.DXB Drawing Interchange Binary
.DXF AutoCAD Drawing Interchange Format
.DXN Fujitsu dexNet Fax Document
.DXR Macromedia Director Protected Movie File
.DYN Lotus File


letter E extensions

File extensions starting with the letter E...

查找请按CTRl+F/双击滚屏

.E00 ArcInfo Coverage Export File
.EBJ Geoworks Error Checking Object File
.ECC Ecchi Role-playing Format (Generally X-rated Anime File)
.ECW Ensoniq Waveset Format
.ED EasyDraw CAD File (Japanese CAD program)
.ED5 EDMICS Graphics File
.ED6 EDMICS Graphics File
.EDA Ensoniq ASR Disk Image
.EDB ROOTS3 Geneological Data
.EDD FrameMaker Element Definition Document
.EDE Ensoniq EPS Disk Image
.EDK Ensoniq KT Disk Image
.EDQ Ensoniq SQ1/SQ2/KS32 Disk Image
.EDS Ensoniq SQ80 Disk Image
.EDT VAX Edt Default Settings
.EDV Ensoniq VFX-SD Disk Image
.EEB WordPerfect Equation Editor Button Bar
.EFA Ensoniq ASR File
.EFE Ensoniq EPS File
.EFK Ensoniq KT File
.EFQ Ensoniq SQ1/SQ2/KS32 File
.EFS Ensoniq SQ80 File
.EFT Chiwriter High Res Screen Characters
.EFV Ensoniq VFX-SD File
.EFX Everex EFax Fax Document
.EGA Ventura EGA Screen Characters
.EL eMacs Lisp Source Code
.ELC eMacs Lisp Byte-compiled Source Code
.ELF Black Belt Systems Extended Layer File
.ELI Encyclopedia Article List
.ELM MS FrontPage Theme-Pack File
.ELT Event List Text
.EMB Everest Embedded Bank File
.EMD ABT Extended Module
.EMF Extended Windows Metafile Format [Viewer]
.EML MS Outlook Express Electronic Mail
.EMS PC Tools Enhanced Menu System Config
.EMU Emulation
.EMX Enigmacross Puzzle File
.ENC UUENCODEd Encoded File Video File Knowledgeware Encyclopedia Encore Music File
.END Corel Arrow Definition
.ENG Dictionary Sprint Dictionary Engine File EnerGrahics Chart Graphics File
.ENR Enroute Toolath
.ENV WordPerfect Environment WOPR Enveloper Macro
.EPD Express Publisher Publication File
.EPI Express Publisher Document File
.EPS Encapsulated PostScript [Viewer] Ventura Printer Font
.EQN WordPerfect Equation
.ER1 ERWin File
.ERD Entity Relationship Diagram
.ERM Entity Relationship Diagram Model
.ERR Error Log (various)
.ERX ERWin File
.ESF Emblaze Audio File
.ESH Extended Shell Batch File
.ESI Esri Plot File
.ESL MS Visual FoxPro Distributable Support Library
.ESP Ventura File
.ESS The Scientific Word Processor Style Sheet
.EST MS Streets & Trips 2001 Trip File
.ETH Ethnograph Document File
.ETX SetText Structure Enhanced Text
.EUC Japanese (Kanji)
.EUI Ensoniq EPS Family Compacted Disk Image
.EVT PC Tools Event File Scheduler MS WinNT/2000 Event Log
.EVY Envoy Document
.EWD Express Publisher for Windows Document
.EWL MS Encarta Document
.EX3 Harvard Device Driver (Harvard Graphics taken over by Serif)
.EXC QEMM Exclude File REXX Program MS Word Exclusion Dictionary Text Document
.EXE Executable File
.EXP ICQ Saved Chat File
.EXT Norton Commander Extension File WS-FTP ASCII Binary Transfer File
.EYB Encyclopedia Yearbook File
.EZP Edify Electronic Workforce Backup Utility
.EZS Sunburst Technology Easy Sheet Document
.EZT Sunburst Technology Easy Sheet Template


letter F extensions

File extensions starting with the letter F...

查找请按CTRl+F/双击滚屏

.F Compressed Archive File (UNIX) FORTRAN Program
.F01 Perfect Fax Document
.F06 DOS 6 Pixel Screen Font
.F07 DOS 7 Pixel Screen Font
.F08 DOS 8 Pixel Screen Font
.F09 DOS 9 pixel Screen Font
.F10 DOS 10 Pixel Screen Font
.F11 DOS 11 Pixel Screen Font
.F12 DOS 12 Pixel Screen Font
.F13 DOS 13 Pixel Screen Font
.F14 DOS 14 Pixel Screen Font
.F15 DOS 15 Pixel Screen Font
.F16 DOS 16 Pixel Screen Font
.F2R Farandoyle Linear Module Format
.F3R Farandoyle Blocked Module Format
.F32 Raw 32-bit IEEE Floating Point Values
.F64 Raw 64-bit IEEE Floating Point Values
.F77 FORTRAN 77 Program
.F90 FORTRAN Program
.F96 Frecom FAX96 Document
.FAC FACE Graphic
.FAQ Frequently Asked Questions
.FAR Farandoyle Tracker Music Module
.FAS 3D Fassade Plus Basic Module
.FAV MS Outlook Bar Shortcuts
.FAX Fax File
.FBC FamilyTree Compressed Backup File
.FBK Navison Financials Backup FamilyTree Backup File
.FBM Fuzzy Bitmap
.FBS File Burner Skin
.FC Harvard Dictionary (Harvard Graphics taken over by Serif)
.FCD Virtual CD-ROM FastCAD/EasyCAD Output Patton & Patton Flow Charting 3 File
.FCM Forward Compression Binary File Patch
.FCT Foxpro Catalog Campaign Cartographer 2 File
.FCW Campaign Cartographer 2 File
.FD FORTRAN Declarations Dataflex Field Compiler Offsets
.FDB Navison Financials Database Art Explosion Portfolio Catalog File
.FDF Adobe Acrobat Forms Document
.FDW F3 Design and Mapping Document Form
.FDX Force Index
.FEB WordPerfect Figure Editor Button Bar
.FEM CADRE Finite Element Mesh File
.FEX Focus File
.FF AGFA CompuGraphics Outline Font Description
.FFA MS Fast Find File
.FFF GUS PnP Bank defFax Fax Document
.FFL MS Fast Find File PrintMaster Gold Image File
.FFO MS Fast Find File
.FFT DCA/FFT Final Form Text
.FFX MS Fast Find File
.FGA Folder Guard Attributes
.FGD Folder Guard Data
.FGP Folder Guard Passwords File
.FH3 Aldus Freehand 3 Drawing
.FH4 Aldus Freehand 4 Drawing
.FI FORTRAN Interface File
.FIF Fractal Image Format
.FIG REND386/AVRIL Graphic
.FIL dBase Files List Object WordPerfect Overlay Application Generator File Template
.FIN WordPerfect Print Format Text Perfect Writer Print Formatted Text
.FIT FITS Graphic MS Windows NT File Index Table
.FIX Generic Patch File
.FKY Foxpro Macro
.FLA Macromedia Flash Movie
.FLB Papyrus Format Library
.FLC AutoDesk FLIC Animated Picture
.FLD Charisma Folder Hijaak Thumbnail Folder 3D Fassade Plus Field Define Module File
.FLF Corel Paradox Form OS/2 Driver File Navison Financials License File
.FLI Autodesk FLIC Animation EmTeX Font Library
.FLL Foxpro Library
.FLM AutoCAD Film
.FLO MicroGrafx FlowCharter File
.FLR Live3D File
.FLS Farrukh Imposition Purlisher Filelist Document
.FLT Corel Graphic Filter StarTrekker Music Module MulitGen Open Flight File Asymetrix Graphics Filter Support File Micrografx Picture Publisher Filter MS Graphics Filter
.FLX Image File Dataflex Ordered Binder DataFlex Compiled Binary File
.FM Adobe FrameMaker Document FileMaker Pro Spreadsheet
.FM1 Lotus Spreadsheet File
.FM3 Harvard Device Driver (Harvard Graphics taken over by Serif) 1-2-3 Format File
.FMB WordPerfect File Manager Button Bar Oracle Binary Form Source Code
.FMD Open Access File
.FMF IBM LinkWay Font or Icon
.FMK PowerStation FORTRAN Make File
.FML GetRight File Mirror List Oracle Mirror List
.FMO dBase Ordered Format
.FMP FileMaker Pro Document
.FMT Format File Style Sheet Oracle Text Form Format MS Schedule+ Print File MS Visual FoxPro Csreen Format File
.FMV Frame Vector Metafile
.FMX Oracle Executable Form
.FN3 Harvard Graphics Font
.FND MS Explorer Saved Search
.FNG Font Navigator Group File
.FNK FunkTracker Module
.FNO Folio Infobase [May be mistype of .NFO]
.FNT Font File (Windows 3.1)
.FO1 Borland Turbo C Font
.FO2 Borland Turbo C Font
.FOG Fontographer Font
.FOL 1st Reader Saved Message Folder
.FON Font File Procomm Plus Call Log
.FOR FORTRAN Source WindowBase Form
.FOT Installed TrueType Font
.FOX FoxBase File
.FP FileMaker Pro File
.FP1 Flying Pigs for Windows Data
.FP3 FileMaker Pro File
.FP5 FileMaker Pro Document
.FPC FoxPro Catalog File
.FPT FileMaker Pro File FoxPro Memo Fields
.FPW FloorPlan Plus Floorplan Drawing
.FPX FlashPix Bitmap [Viewer]
.FR3 dBase IV Renamed dBaseIII+ Form
.FRF FontMonger Font
.FRG dBase IV Uncompiled Report
.FRM Form File FrameMaker Document FrameBuilder Document Oracle Executable Form Visual Basic Form WordPerfect Merge Form DataCAD Symbol Report File
.FRO dBase IV Compiled Report FormFlow File
.FRP PerForm Pro Plus Form
.FRS WordPerfect Graphics Driver
.FRT FoxPro Report File
.FRX Visual Basic Binary Form File FoxPro Report File
.FRZ FormFlow File
.FSC Campaign Cartographer 2 File
.FSF Convert It! Factor File fPrint Audit Tool File
.FSL Borland's Paradox 7 Forms Corel Paradox Saved Form
.FSM Farandoyle Sample Format
.FSS Iomega Backup File Selection Set
.FST FastStats Analyzer File dbFast Linkable Program
.FSX Lotus 1-2-3 Data
.FT Lotus Notes Full Text Index
.FTB Roots3 Index File
.FTG Windows Help Full-text Search Group File
.FTM Family File MicroGrafx Font
.FTS Windows Help Full-Text Search Index File
.FTV Forest & Trees File
.FTW Family File
.FW Framework Database
.FW2 Framework II File
.FW3 Framework III File
.FW4 Framework IV File
.FWB FileWrangler Data File Backup
.FWL FileWrangler EXE Library
.FWS FileWrangler Data File for File Splitting Configuration
.FX FastLynx On-Line Guide
.FXD WinFax Sent Document (TIFF format) FAXit Phonebook
.FXI File-Ex File
.FXP FoxPro Compiled Source
.FXR WinFax Received Document (TIFF format)
.FXS WinFax Fax Transmit Graphic
.FZB Casio FZ-1 Bank Dump
.FZF Casio FZ-1 Full Dump
.FZV Casio FZ-1 Voice Dump


letter G extensions

File extensions starting with the letter G...

查找请按CTRl+F/双击滚屏

.G3 G3 FAX File [Viewer]
.G32 GFA BASIC 32 Program File
.G3F Zetafax TIFF File (fine resolution)
.G3N Zetafax TIFF File (normal resolution)
.G4 GTX RasterCAD File
.GAL Gallery of Pictures Corel Multimedia Manager Album
.GAM GammaFax Fax Document
.GB Chinese Nintendo GameBoy Emulator ROM Image File
.GBC Nintendo GameBoy Color Emulator ROM Image File
.GBK Interbase Database Backup
.GBL VAXTPU Global Definitions (VAXTPU is default OpenVMS editor)
.GC Sierra Print Artist File
.GC1 Golden Common Lisp Source Code
.GC3 Golden Common Lisp Source Code
.GCA GOCA Graphics File
.GCD Generic CADD Drawing
.GCF WinXComp Grouped Compressed File
.GCI GTA2 Game File
.GCP Ground Control Point File (map projection)
.GDB Interbase Database
.GDM Bells, Whistles, and Sound Boards Module
.GDS Image File
.GED GEDCOM Family History File Graphic Environment Document Arts & Letters Graphics File
.GEM GEM (a desktop interface) File Ventura Publisher Vector Graphics
.GEN Ventura-Generated Text File Chromeleon Generic Driver Configuration dBase Application Generator Compiled Template
.GEO VideoScope File Geoworks Geode
.GFC Patton & Patton Flowcharting 4 File
.GFI Genigraphics Graphics Link Presentation
.GFT NeoPaint Font
.GFX Genigraphics Graphics Link Presentation
.GHO Symantec Ghost Disk Image File
.GID Windows Help Index File
.GIF Graphic Interchange Format [Viewer]
.GIM Genigraphics Graphics Link Presentation
.GIX Genigraphics Graphics Link Presentation
.GKH Ensoniq EPS Family Disk Image
.GKS Gravis GripKey Document
.GL GRASP - Graphical System for Presentation File
.GLY MS Word Glossary
.GMP GTA2 Game File
.GMR Schlafhorst Automation Graphical Monitor Record
.GNA Genigraphics Graphics Link Presentation
.GNO Genopro Genealogy Document File
.GNT Micro Focus Generated Code
.GNX Genigraphics Graphics Link Presentation
.GOC Geoworks Goc Source Code
.GOH Geoworks Goc Header
.GP Geoworks Glue Geode Parameter File
.GP3 CCITT Group 3 File (fax)
.GP4 CCITT Group 4 File (fax)
.GPF Believed to be a Japanese graphic file
.GPH Lotus 1-2-3 Graph
.GPK Omnigo Program Package [Added Info]
.GPP GraphPap Graph Paper File Serif GraphicsPlus Object
.GR2 Windows 3.0 Screen Driver
.GR3 Windows 3.0 Screen Grabber
.GRA Flight Simulator File MS Graph Chart SigmaPlot Data File
.GRB MS-DOS Shell Monitor
.GRD Gradebook Power File Map Projection Grid File
.GRF Graph Golden Software Graph File Grafix Idea File
.GRP Program Manager Group
.GRY Picture File
.GSM Raw GSM 6.10 Audio Stream US Robotics Modem File
.GSP Geometer's Sketchpad Material File
.GT2 Graoumftracker Music Module (new)
.GTK Graoumftracker Music Module (old)
.GTY Gibson Tray File
.GUP PopMail Data
.GWP Greetings WorkShop File [Now MS Picture It!]
.GWX Genigraphics Graphics Link Presentation
.GWZ Genigraphics Graphics Link Presentation
.GX1 Show Partner Graphics File
.GX2 Show Partner Graphics File
.GXL Genus Graphics Library
.GXT GTA2 Game File
.GZ Gzip Compressed Archive


letter H extensions

File extensions starting with the letter H...

查找请按CTRl+F/双击滚屏

.H Header (Usually C Compiler)
.H! Flambeaux Tutorial Database
.H++ C++ Header File
.H-- Sphinx C-- Header File
.HA Compressed Archive
.HAM Image File
.HBK Mathcad Handbook Humanic Software Accounting Data
.HCM IBM HCM Configuration
.HCR IBM HCD/HCM Production Configuration
.HDA HotDocs Document
.HDF Hierarchical Data Format File
.HDL Procomm Plus Alternate Download File Listing
.HDR Procomm Plus Message Header PC-File+ Database Header
.HDW Harvard Draw Vector Graphics
.HDX Help Index (Various)
.HED HighEdit Document
.HEL MS Hellbender Saved Game
.HEX Hex Dump Macintosh BinHex 2.0 File
.HFI HP Font Info
.HFX HotFax File US Robotics Rapid Comm Voice Data File
.HGL HP Graphics Language
.HH C++ Header Help Topic Map File
.HHC Table of Contents File (HHW Application) TurboTax Contents File
.HHH Power C Precompiled Header
.HHK Help Workshop Index File
.HHP Procomm Plus Help Data
.HHP HTML Help Project
.HIT HitPlayer Audio File
.HLP Windows Help File
.HM2 Help&Manual Help File Project
.HMI Descent Human Machine Interfaces MIDI File
.HMM Procomm Plus Alternate Mail Read Option Menu
.HMP Descent Human Machine Interfaces MIDI File
.HM~ Help&Manual Backup Help File Project
.HOF Hall Of Fame (scores)
.HOG Lucas Arts Dark Forces WAD File Descent Mission File
.HPF PageMaker HP LaserJet Fonts HotLine Partial Download File
.HPG Hewlett-Packard Graphics (plotter)
.HPI Gem Font Information Hemera Photo-Object Image
.HPJ Help Project File
.HPK Compressed Archive
.HPL HP Graphics File
.HPM Procomm Plus Alternative Menu
.HPP C++ Program Header InfoMgr Database File
.HPR RoboHELP Configuration File
.HQX Binhex Text Conversion File (Macintosh)
.HRL Herolab EasyWin32
.HPM Procomm Plus Alternate Main Menu
.HPP Zortech C++ Header
.HPR RoboHelp Configuration
.HQX Macintosh BinHex 4 Compressed Archive
.HRM Procomm Plus Alternate Main Menu
.HRX Herolab EasyWin32
.HRZ Image File
.HSC HelpScribble Project
.HSI Handmade Software Graphic File
.HSQ Data File Associated with Qaz Trojan
.HSS Photoshop Hue/Saturation Information
.HST History File Procomm Plus History File Host File
.HT HyperTerminal
.HTA Hypertext Application (run apps from HTML doc)
.HTF WebBase File
.HTI WebBase File
.HTM Hypertext Markup Language (HTML)
.HTT Hypertext Template
.HTX Extenended Hypertext Template Internet Database Connector File
.HWP Hangul (Korean) Word Processor File
.HXM Procomm Plus Alternate Protocol Selection Menu Descent2 HAM File
.HXX C++ Header
.HY1 Ventura Publisher Hyphenation Algorythm
.HY2 Ventura Publisher Hyphenation Algorythm
.HYC WordPerfect Hyphenation File
.HYD WordPerfect Hyphenation Dictionary
.HYP Hypertext File Hyphenation File Compressed Archive
.HZ Chinese


letter I extensions

File extensions starting with the letter I...

查找请按CTRl+F/双击滚屏

.I Progress Include File
.IAF MS Outlook 97 and 2000 E-mail Account Settings
.IAN Sterling Software COOL Business Team Model File Sterling merged with Computer Associates.
.IBA MDE InfoHandler Infobase File
.IBM Image File
.ICA Citrix File IOCA Graphics File
.ICB Targa Bitmap
.ICC Kodak Printer Image
.ICE Archive File
.ICL Icon Library File (various) ImageForge/IconForge [Viewer]
.ICM Image Color Matching Profile File
.ICN Icon Program
.ICO Icon [Viewer]
.ICS Outlook Calendar File
.ID Disk Identification File
.IDB MS Developer Intermediate File
.IDD MIDI Instrument Definition
.IDE Integrated Development Environment Configuration File
.IDF MIDI Instruments Drivers File
.IDQ Internet Data Query File
.IDW Aldus IntelliDraw Vector Graphic
.IDX Index (multiple programs)
.IEF Image File
.IES Photometric File Data [Illuminating Engineering Society]
.IFD Jet Form Design Form
.IFF Graphic, Sound (Interchangeable File Format) [Viewer]
.IFS OS/2 System File IconForge Image EXE Library
.IGF Inset Systems Metafile
.IGS IGES-Format
.IIF QuickBooks for Windows Interchange File
.III Intel Phone Compatible
.IL Icon Library
.IM8 Sun Raster Graphic
.IMA WinImage File
.IMF ImageForge/ImageForge Image EXE Library
.IMG Bitmap Graphic (several programs) [Viewer] CloneCd Related File
.IMP Urban Chaos Game File Lotus Improv Spreadsheet
.IN3 Harvard Input Device Driver (Harvard Graphics taken over by Serif)
.INC Include File (various)
.IND dBase IV or DataPerfect Index
.INF Information or Setup File
.INI Initialization file (many)
.INK Pantone Reference File Mimio Ink File [Electronic Whiteboard]
.INL MS Visual C++ Inline Function File
.INP Oracle Source Code
.INS Internet Communication Setting WordPerfect File Ensoniq EPS Family Instrument Sample Cell / II Instrument InstallShield Script X-Internet Sign-up File Inspiration Mind Mapping Software File
.INT Borland Interface Units Foxpro Code Page Intermediate Code used for syntax checking (various)
.INX Foxbase Index
.IO Compressed Archive
.IOB Imagine File
.IOF Findit Document
.ION Text Program/Installation Description
.IPD InstallPROG 6 EDBS Install Database
.IPF Microsoft SMS Installer Script (with System Management Server 2.0)
.IPL Corel Pantone Spot Reference Palette InstallPROG 6 EDBS File Library
.IPX Interactive Pictures Corporation AV File
.IQY Excel Web Query
.IRS WordPerfect Resource File
.ISD RapidFile Dictionary
.ISH Compressed Archive File
.ISO File List for CD-ROM
.ISP X-Internet Sign-up File Internet Communication Settings
.ISS InstallShield Response File
.IST Digitrakker Instrument File (by n-FaCToR)
.ISU InstallShield Uninstall Script Netscape File
.IT Impulse Tracker Music Module
.ITI Impulse Tracker Instrument
.ITS Internet Document Set Impulse Tracker Sample
.IV VRML File Open Inventor File
.IVF Indeo Video File
.IW Iconware Application Idlewild Screensaver
.IWA IBM Writing Assistant Text
.IWC Installwatch Database (install monitor)
.IWP Wang Text File
.IX Framemaker Index File Paperport Search File


letter J extensions

File extensions starting with the letter J...

查找请按CTRl+F/双击滚屏

.J62 Ricoh Camera File
.JAR Java Archive File
.JAS Compressed Graphic
.JBC Jam Byte-Code Hex File (8051 Microprocessor File)
.JBD SigmaScan Data File
.JBF Paint Shop Pro Browser File
.JBX Project Scheduler File
.JFF JPEG Image
.JFI Image File
.JIF JPEG Image
.JIS Japanese
.JMP SAS JMPDiscovery Chart-to-statistics File
.JMS Voxtron TeleButler Graphical Voice Response Call Flow
.JN1 Epic MegaGames Jill of the Jungle Data File
.JNB Sigma Plot Workbook File
.JNG JPEG Network Graphic
.JNK Junk (temporary file)
.JNL Ingres Journal File
.JOB Job File Task Scheduler Task Object AI Research File QuestVision Vector Graphics File (IMG File Conversion)
.JOR MS SQL Server Journal File
.JPC Picture File (Japanese)
.JPE JPEG Image
.JPG JPEG Image [Viewer]
.JS JavaScript Source Code
.JSB Henter-Joyce, Inc. Jaws Script Binary File (Screen reader program)
.JSD eFAX Jet Suite Document Henter-Joyce, Inc. Jaws Script Documentation File (Screen reader program)
.JSE JScript Encoded Script File
.JSH Henter-Joyce, Inc. Jaws Script Header File (Screen reader program)
.JSL PaintShop Pro File
.JSM Henter-Joyce, Inc. Jaws Script Message File (Screen reader program)
.JSP Java Server Page
.JSS Henter-Joyce, Inc. Jaws Script Source File (Screen reader program)
.JT JT Fax
.JTF JPEG Tagged Interchange Format Image
.JTK Sun Java ToolKit File
.JTP JetForm File
.JW Justwrite Text
.JWL Justwrite Text File Library
.JZZ Jazz Spreadsheet


letter K extensions

File extensions starting with the letter K...

查找请按CTRl+F/双击滚屏

.K25 Kurzweil 2500 Sample Kodak DC25 Digital Camera File
.KAR Karaoke MIDI File
.KB Borland C++ Keyboard Script Knowledge Pro Source Code
.KBD Keyboard Script File Layout (various)
.KBI Keirsey-Bates Temperament Sorter Index
.KBM Reflection Keyboard Script File Layout
.KBP Keirsey-Bates Temperament Sorter Profile
.KBR Keirsey-Bates Temperament Sorter Data
.KCL Kyoto Common LISP Source Code
.KDC Kodak Photo-Enhancer [Viewer]
.KED KEDIT Profile and Macro File (DOS-based version of IBM XEDIT)
.KEX KEDIT Profile File (? - not verified -?}
.KEY Keyboard Macros Forecast Pro Datafile Program Security or Registration File (various) DataCAD Icon Toolbar File
.KFX KoFax Group 4 Image
.KIZ Kodak Digital Postcard File
.KKW RoboHELP Keyword Help project Index File
.KMP Korg Trinity KeyMaP File
.KNO Personal Knowbase File
.KPP SmartPad Toolpad
.KQP Konica Camera File
.KR1 Kurzweil 2000 Sample (multi-floppy)
.KRY Herolab Krypten
.KRZ Kurzweil 2000 Sample
.KSC Korg Trinity Script
.KSE Keepsake Studio Export File
.KSF Korg Trinity Sample
.KSH Prodigy Internet Registration File
.KTT KeyText Data File
.KYB Keyboard Layout
.KYE Kye Game Data


letter L extensions

File extensions starting with the letter L...

查找请按CTRl+F/双击滚屏

.L LEX Program File Link Instructions LISP Program File
.LA Lightscape Animation
.LAB Mailing Labels
.LAT Crossword Express Lattice File
.LAY Applause Word Chart Layout Lightscape Layer State
.LBG dBase IV Label Generator
.LBI Dreamweaver Library File
.LBL Labels (various)
.LBM Deluxe Paint Bitmap Graphic [Viewer]
.LBO dBase IV Ordered Labels
.LBR Compressed Archive File Lotus 1-2-3 Display Driver Omnis7 Application File
.LBS Omnis Studio Application File
.LBT Foxpro Label Memo
.LBX Foxpro Label
.LCF Linker Control File
.LCH PagePath Technologies LAUNCH! File
.LCK MS Frontpage-related File Adobe Pagemaker Database File
.LCN WordPerfect Dictionary File
.LD Telix Long Distance Codes
.LD1 dBase Overlay File
.LDB MS Access Lock File TrueVector Log Database
.LDF LuraDocument File [Viewer]
.LDL Corel Paradox Delivered Library
.LEG Legacy Graphic Format
.LES Learn Lesson File Logitech Entertainment Game Profile
.LET Letter
.LEX Lexicon (dictionary file)
.LFT Chiwriter Laser Printer Font 3D Studio Loft File
.LGC Program Use Log File (for Windows Program Use Optimization)
.LGO MS Windows Logo Driver
.LGP Logotron SuperLogo File
.LGT Urban Chaos Game File
.LHA Compressed Archive File (LZH)
.LHS Literate Haskell Source File
.LHW Compressed Amiga Archive File
.LHZ LHA Compressed Archive File
.LIB Program Library (diverse programmers' languages)
.LIC License File (various Shareware)
.LIF Compressed Archive File HP Logical Interchange Format File
.LIN AutoCAD Line Art
.LIS Program Listing Structured Query Reporting (SQR) Output
.LIT MS Reader EBook File
.LIX Logos Book File
.LJ Text File for HP LJ II Printer
.LKO MS Outlook Express Linked Object
.LL3 LapLink III Document File
.LLC LapLink Saved Connection File
.LLX Laplink Exchange Agent
.LM8 Picture File
.LMD Tune Smithy List of Modes for a Musical Scale
.LND 3D Landscape Data
.LNK Linker File Windows Shortcut File
.LOG Log File (many different programs)
.LOK FileWrangler/ZipWrangler/SecurDesk! Encrypted Archive
.LP LP88 Linear Programming for the IBM-PC File Lightscape Preparation File
.LPB LP88 Linear Programming for the IBM-PC File
.LPD Helix Nuts and Bolts File (Helix Software now part of McAfee)
.LRC Intel Video Phone File
.LRF Linker Response File
.LRS WordPerfect Language Resource File
.LS Lightscape Solution File
.LSC Tune Smithy List of Muscial Scales
.LSF Streaming Audio/Video File Logos Book File
.LSL Corel Paradox Saved Library Lotus Script Library
.LSP LISP Program File
.LST Listing or List (e.g., packing list) PowerPoint File Ingres Dump List File Oracle Spool File
.LSX Streaming Audio/Video Shortcut
.LTM Lotus Form
.LTR Letter
.LU ThoughtWing Library Unit File
.LVL Parallax Miner Descent/D2 Level Extension
.LVP Lucent Voice Player (Intuity Audix Multimedia Messaging System)
.LWF LuraWave-compressed Graphic File [Viewer]
.LWP Lotus Wordpro 96/97 File
.LWV MS Linguistically Enhanced Sound File
.LYR DataCAD Layer File
.LYT TurboTax Log File
.LZH Compressed Archive File
.LZS Compressed Archive File Skyroads Data File
.LZW Compressed Amiga Archive File
.LZX Compressed File


letter M extensions

File extensions starting with the letter M...

查找请按CTRl+F/双击滚屏

.M Matlab Function Macro Source Mathematica File
.M Limbo Interface Declaration (Inferno OS)
.M?? Ingres Modify Table/Index File (?? = Hex 00 to FF)
.M18 Accolade Golf Course File
.M1V MPEG File
.M3 ModuleA 3 Program File
.M3A MPEG Archive Enhanced
.M3U Playlist File
.M3D 3D Animations Macro Corel Motion 3D Animation
.M3U MPEG URL
.MA3 Harvard Macro (Harvard Graphics taken over by Serif)
.MAC MacPaint Bitmap Graphic Macro (various)
.MAD MS Access Module Shortcut
.MAF MS Access Form Shortcut
.MAG Picture File MS Access Diagram Shortcut
.MAI Mail
.MAK Make File (compiler project file)
.MAM MS Access Macro Shortcut
.MAN Manual
.MAP Image Color Palette Duke Nukem WAD File Ingres Termcap Mapping File Linker Map Micrografx Picture Publisher Format Data
.MAQ MS Access Query Shortcut
.MAR MS Access Report Shortcut
.MAS Focus Master Data Definition MS Access Stored Procedures Lotus Freelance Graphics Smartmaster File
.MAT Sound File Matlab Variables Binary File MS Access Table Shortcut Autodesk 3D Studio Max and Viz File
.MAV MS Access View Shortcut
.MAW MS Access Data Access Page
.MAX Kinetix's 3D Studio MAX Scene Paperport Scanned Image OrCAD Layout File
.MAZ Hover Maze Data Division's dVS/dVISE File
.MB Paradox Memo Holder
.MB1 Apogee Monster Bash Data File
.MBF MS Money Backup File
.MBK dBase IV Multiple Index Backup
.MBX Mailbox Message File (Outlook v1-4 or Eudora)
.MCC Mathcad Configuration Dialer10 Calling Card Monu-Cad Pro CAD File
.MCD Mathcad Document Monu-Cad Pro CAD File
.MCF Mathcad Font
.MCI Media Control Interface Command Set
.MCL Multimedia Manager Collection File
.MCP Mathcad Printer Driver
.MCR DataCAD Keyboard Macro File
.MCS MathCAD Format File
.MCW Word for Macintosh Text File
.MCX Graphic File
.MD Compressed Archive File
.MDA MS Access Add-in MS Access 2 Workgroup
.MDB MS Access Database MS Access Application
.MDE MS Access Database File
.MDF Menu Definition File
.MDL Digitrakker Music Module (by n-FaCToR) Rational Rose Quake Model File
.MDM Telix Modem Definition
.MDN MS Access Blank Database Template
.MDP MS Developer Studio Project
.MDT MS Access Add-in Data
.MDW MS Access Workgroup Information
.MDX dBase IV Multiple Index
.MDZ MS Access Wizard Template
.ME Information (e.g., READ
.ME)
.MEB WordPerfect Macro Editor Bottom Overflow File
.MED WordPerfect Macro Editor Delete Save OctaMED Tracker Module
.MEM WordPerfect Macro Editor Macro Memory File of Variables MS FoxPro Memory Variable Save File
.MEN Menu
.MEQ WordPerfect Macro Editor Print Queue
.MER WordPerfect Macro Editor Resident Area Data Interchange Format
.MES Message File WordPerfect Macro Editor Work Space
.MET WordPerfect Macro Editor Top Overflow File Presentation Manager Meta File OmniPage Document
.MEU DOS Shell Menus
.MEX Matlab Executable Command WordPerfect Macro Editor Expound File
.MF MetaFont Text File
.MFF MIDI File Format
.MGC MGCSoft Equation Editor File
.MGF Image File Micrografx Font Materials and Geometry Format File
.MGM MGCSoft Equation Editor Macro File
.MH Graphic File
.MHG Multimedia File
.MHT MS MHTML Document (Archived Web Page)
.MI Miscellaneous
.MIC MS Image Composer File
.MID MIDI File [Viewer]
.MIF MIDI Instrument Adobe FrameMaker Interchange Format
.MIL Group 4 Fax File
.MIM Multi-Purpose Internet Mail Extensions (MIME) File [MIME]
.MIX Power C Object File Multilayer Picture File (MS PhotoDraw 2000 & MS Picture It!) Command & Conquer Movie/Sound File
.MK Make File
.MKE Make File
.MKI Picture File
.MLB Macro Library
.MLI Encyclopedia Media List 3D Studio's Material-Library File
.MLS Miles Sound Tools Compressed DLS
.MM Macro Mania Macro Lightscape Material Map
.MMC Media Catalog
.MME Multi-Purpose Internet Mail Extensions (MIME) File [MIME]
.MMF Meal Master Format MS Mail File
.MMM Animation MS Multimedia Movie
.MMP MindManager Player Play List File
.MMS Miles Sound Tools (Midi+DLS/MLS)
.MMZ MusicMatch Theme File
.MN2 Descent2 Mission File
.MN3 Descent3 Mission File
.MND AutoCAD Menu Program File MNI Mandelbrot for Windows
.MNG Animation Shop Animation Multi-image Network Graphic
.MNT Foxpro Menu Memo
.MNU Menu File (various)
.MNW Menu File (various)
.MNX AutoCAD Compiled Menu File Foxpro Menu
.MNY MS Money File
.MOB Device Definitions
.MOD Music File ModuleA-2 Program File Windows Kernel Module Amiga and PC Tracker Module MS Multiplan Spreadsheet
.MODEL Catia File
.MOV QuickTime Video Clip [Viewer] Apple QuickTime Audio
.MOZ Netscape Temp File
.MP Multiplan File
.MP1 MPEG Audio Stream, Layer I
.MP2 MPEG Audio Stream, Layer II
.MP3 MPEG Audio Stream, Layer III [Viewer]
.MPA MPEG Audio Stream, Layer I, II or III
.MPC MS Project Calender
.MPD Mini Port Driver MS Project Database File
.MPE MPEG Movie Clip
.MPE.EXE MP3 Digital Player Wrapper
.MPG MPEG Animation [Viewer] MPEG 1 System Stream
.MPJ RoboHTML Project
.MPM WordPerfect MathPlan Macro
.MPP MS Project File CAD Drawing File
.MPQ Blizzard Game Data File
.MPR Foxpro Program
.MPS Multimedia File
.MPT MS Project Template File
.MPV MS Project View
.MPX Foxpro Compiler Menu MS Project Export File
.MRB Multiple Resolution Bitmap Graphic
.MRI MRI Scan
.MRK Informative Graphics Markup File
.MRS WordPerfect Macro Resource File
.MS Checksum File for Anti-Virus
.MSA Magic Shadow Archive
.MSC Microsoft Common Console Document
.MSG Program Message OzWin Message/Mail File MS Mail Message
.MSH MASH (The Microsoft Agent Scripting Helper)
.MSI Windows Installer File
.MSK Autodesk Mask File PaintShop Pro Mask File
.MSN MS Network Document Descent Mission File
.MSP MS Paint Graphic File Windows Installer Patch
.MST Minispecification Windows SDK Setup Script Visual Test Source File
.MSW Word Text File
.MSV Sony Memory Stick Format
.MTH Derive Math File
.MTM Sound File MultiTracker Music Module
.MTV Picture File
.MTW Minitab Data File
.MU Quattro Menu
.MUL Ultima Online Game
.MUP Music Publisher File
.MUS Audio File
.MVB Database MS Multimedia Viewer File
.MVE Interplay Video File [Descent2]
.MVF Movie Stop Frame File
.MWP Lotus Wordpro 97 Smartmaster File
.MXT MS C
.MYS Myst Saved Game
.MZ MOZART Music Document
.MZT MOZART Template File


letter N extensions

File extensions starting with the letter N...

查找请按CTRl+F/双击滚屏

.NAN Nanoscope File
.NAP NAP Metafile Vector Image
.NAV MSN Application Extension
.NB Nota Bene Text File
.NCB MS Developer Studio File
.NCD Norton Change Directory
.NCF Netware Command File Lotus Notes Internal Clipboard
.NDL Lotus Notes
.NDO 3D Low-polygon Modeler
.NDX Index (usually dBase compatible)
.NED MSN Application Extension
.NET Network Configuration OrCad Netlist Output File
.NEW New Information (e.g., WHATS
.NEW)
.NFF Image File Neutral File Format
.NFO Folio Infobase
.NG Norton Guide Online Documentation
.NHF Nero HFS-CD Compilation
.NIL Norton Icon Library File
.NJX NJStar Document
.NLB Oracle 7 Data
.NLM Netware Loadable Module
.NLS Code Page National Language Support
.NLU Norton Live Update E-Mail Trigger File
.NOL Nokia Operator Logo
.NOT Notes
.NOW Text File (e.g., README
.NOW)
.NPM Nokia Picture Message
.NRA Nero Audio-CD Compilation
.NRB Nero CD-ROM Boot Compilation
.NRG Norton Registration Entries Nero CD-Image
.NRH Nero Hybrid CD-ROM Compilation
.NRI Nero ISO CD-ROM Compilation
.NRM Nero Mixed-Mode-CD Compilation
.NRT Nokia RingTone
.NRU Nero UDF/ISO CD-ROM Compilation
.NRV Nero Video-CD Compilation
.NS2 Lotus Notes 2 Database
.NS3 Lotus Notes
.NS4 Lotus Notes Database
.NSF Lotus Notes Database
.NSG Lotus Notes
.NSH Lotus Notes
.NST Audio File Noise Tracker Music Module
.NSX HiPer-Six Index File
.NTF Lotus Notes Database Template
.NTS Norton Tutorial
.NTX Clipper Index
.NUF Procomm Plus New User Message
.NW NoteWorthy 2 File
.NWC Noteworthy Composer Song File
.NWS MS Outlook Express News File


letter O extensions

File extensions starting with the letter O...

查找请按CTRl+F/双击滚屏

.O Object File (various)
.O$$ Output File (temporary usually)
.O01 Typhoon Voice File
.OAB MS Outlook Address Book
.OAZ OAZ Fax File
.OBD MS Office Binder
.OBJ Relocatable Object Code (various) Lightwave Object
.OBZ MS Office Binder Wizard
.OCA Control Typelib Cache
.OCX Object Linking and Embedding (OLE) Control Extension
.OD1 Omnis5 Database File (also
.OD2,
.OD3, etc.)
.ODE MS Office Object Data Embedding File
.ODF Open Document Interchange BattleZone Cartographers Guild File
.ODL Visual C++ Type Library Source
.ODS MS Outlook Express Mailbox
.OFC Open Financial Connectivity File
.OFF Vector Graphic (Object File Format) 3D Mesh Object File Format
.OFM Adobe Font
.OFN MS Office FileNew File
.OFT MS Outlook Item Template
.OFX Open Financial Exchange File
.OGG Ogg Vorbis Codec Compressed WAV File
.OKT Oktalyzer Tracker Module
.OLB Object Library
.OLD Old Version (sometimes used as a backup indicator)
.OLE Object Linking and Embedding (OLE) Object
.OLI Olivetti Text File
.OMF Image File
.OND Lotus Notes-related File (unverified)
.ONX Onyx Graphics Postershop File
.OPC Beta 44 Job File
.OPJ OrCad Project File
.OPL Psion Organiser Programming Language Source File
.OPO OPL Output Executable File
.OPT QEMM Optimize Options MS Developer Studio File
.OPX MS Orgchart Organization Diagram OPL Extension DLL
.OQY MS Excel OLAP Query File
.OR2 Lotus Organiser 2 File
.OR3 Lotus Organiser 97 File
.ORA Oracle 7 Configuration
.ORC MIDI File Oracle 7 Script
.ORG Lotus Organiser File
.ORI Original
.OSS MS Office Saved Search
.OST MS Exchange/Outlook Offline File
.OTL Super NoteTab Template File
.OUT Outlines or Output File (various)
.OV1 Program File - Overlay
.OV2 Program File - Overlay
.OV3 Program File - Overlay
.OVE Cakewalk Overture Score
.OVL Program File - Overlay
.OVR Program File - Overlay
.OZM Sharp Organizer Memo Bank
.OZP Sharp Organizer Telephone Bank


letter P extensions

File extensions starting with the letter P...

查找请按CTRl+F/双击滚屏

.P PASCAL Program File Applause Picture Progress 4GL Program
.P10 Tektronix Plot 10 Drawing Certificate Request
.P65 Pagemaker 6.5 File
.P7C Digital ID File
.P7M PKCS #7 MIME Message (see Section 3.2 in RFC 2311 [MIME]
.P7R Certificate Request Response
.P7S PKCS #7 Signature
.PAB MS Personal Address Book
.PAC SB Studio II Package
.PAD Telemate Keypad Definition
.PAF PARIS Audio Format
.PAG Property Page File
.PAK Compressed Archive File Quake WAD File
.PAL Color Palette Adobe Pagemaker Library Palette Tree Professional Palm Creator File Compressed File
.PAN Chromeleon Control Panel
.PAP Tree Professional Palm Creator Image File
.PAR Fractint Parameter File
.PAS Pascal Source Code
.PAT AutoCAD Hatch Pattern Patch Corel Vector Pattern Advanced Gravis Ultrasound Forte Tech. Patch
.PB WinFax Pro Phone Book
.PBD PowerBuilder Dynamic Library Faxit Phone Book
.PBF Turtle Beach Pinnacle Bank File
.PBK MS Phonebook
.PBL PowerBuilder Library
.PBM UNIX Portable Bitmap
.PBR PowerBuilder Resource
.PBI Profiler Binary Input
.PBM PBM Portable Bit Map Graphic [Viewer]
.PBO Profiler Binary Output
.PBT Profiler Binary Table
.PC PC-specific Text File
.PC3 Harvard Custom Palette (Harvard Graphics taken over by Serif)
.PC5 Rockwell Software Logix 5 File
.PC8 ASCII Text IBM-8
.PCA PCAnywhere Registry Backup
.PCB Protel Technology Advanced PCB Design MS PowerPoint Application Data File
.PCC Image File
.PCD Photo-CD Image [Viewer] P-Code Compiled Test Scripts
.PCE Eudora Mailbox Name Map
.PCF Profiler Command File
.PCH Patch File MS C PreCompiled Header
.PCK Turbo Pascal Pick File
.PCL HP-PCL Graphic Data File (HP Printer Control Language)
.PCM Sound File OKI MSM6376 Synth Chip PCM Format
.PCP Symantec Live Update Pro
.PCS PICS Animation
.PCT Bitmap Graphic (Apple PICT Format Usually)
.PCW PC Write Text File
.PCX PC Paintbrush Bitmap Graphic [Viewer]
.PDB Palmpilot Database/Document File Pegasus DataBase Tact File QuickPOS Database File
.PDD Adobe PhotoDeluxe Image
.PDF Printer Description Adobe Acrobat File Netware Printer Definition File MS Package Definition File (Inventory-related)
.PDG PrintShop Deluxe File
.PDI MS Powerpoint File
.PDM Sybase Power Designer File
.PDQ Patton & Patton Flowcharting PDQ Lite File
.PDR Port or Printer Driver
.PDS PDS Graphic Telsis HiCall Program File
.PDT ProCite Primary Database
.PDV Paintbrush Printer Driver
.PDX Paradox Files ProCite Database Keys Acrobat Catalog Index
.PEB WordPerfect Program Editor Bottom Overflow File
.PED WordPerfect Program Editor Delete Save
.PEM WordPerfect Program Editor Macro
.PEQ WordPerfect Program Editor Print Queue File
.PER WordPerfect Program Editor Resident Area
.PES WordPerfect Program Editor Work Space File
.PET WordPerfect Program Editor Top Overflow File
.PF Monitor or Printer Profile File Aladdin Systems Private Files Encrypted File Progress Parameter File
.PFA Outline Font (ASCII)
.PFB Outline Font (Binary)
.PFC PF Component
.PFE Programmers File Editor
.PFK XTree Programmable Function Keys
.PFM Printer Font Metrics
.PFP Panorama Factory Project File
.PFR PaintShop Pro File
.PFT Chiwriter Printer Font
.PGL Graphics (Plotter)
.PGM Portable Graymap Graphic [Viewer] Chromeleon Batch Program
.PGP Program Parameter Pretty Good Privacy
.PGX Binary Property Page File
.PH PERL Header MS Help Compiler Phrase Table
.PHD PC Help Desk File
.PHO Phone List
.PHP PHP Script [Also
.PHP3 &
.PHP4] MS Picture It! Publishing Project File
.PHR NoExcuse Phrase Checker LocoScript Phrases
.PHT Partial Hypertext File (HTML fragments compiled into a whole)
.PIC PC Paint Bitmap Graphic Lotus Picture Macintosh PICT Drawing
.PIF Windows Program Information File IBM PIF Drawing
.PIG Lucas Arts Dark Forces WAD File
.PIM PixMaker Project File
.PIN Pushpin Set Links Games Player Information File Epic Pinball Data File
.PIT Macintosh Compressed Archive File
.PIX PrintMaster Graphic File Inset Systems Bitmap
.PJ MKS Source Integrity File
.PJL ProCite Term Lists and Journal Title Lists
.PJT Foxpro Project Memo
.PJX Foxpro Project
.PK CoolEdit96 Graphical Waveform [?]
.PK3 Quake 3 Arena File (Stores maps, etc. and is renamed Zip file)
.PKA Compressed Archive File
.PKB QuickPOS (Point-Of-Sale) Keyboard Layout File
.PKG MS Developer Studio Application Extension AppleLink Package Compression Format File
.PKO PublicKey Security Object
.PKR PGP Public Keyring
.PL Harvard Palette (Harvard Graphics taken over by Serif) PERL Program File
.PL3 Harvard Chart Palette (Harvard Graphics taken over by Serif)
.PLB Foxpro Library
.PLB LogoShow Screensaver
.PLC Lotus Add-in
.PLD PLD2 Source File (program due out 1Q2001)
.PLG REND386/AVRIL File
.PLI Oracle 7 Data Description
.PLL Prelinked Library
.PLM DisorderTracker2 Module
.PLN WordPerfect Spreadsheet File
.PLR Descent Pilot File
.PLS DisorderTracker2 Sample WinAmp MPEG PlayList File Shoutcast File MYOB Data File
.PLT AutoCAD HPGL Vector Graphic Plotter File Gerber Sign-making Software File Bentley's CAD MicroStation Driver Configuration for Plotting
.PLY Autodesk Polygon
.PM PM Graphic or Perl Module
.PM3 PageMaker 3 Document
.PM4 PageMaker 4 Document
.PM5 PageMaker 5 Document
.PM6 PageMaker 6 Document
.PMG Pagemaker Group File (EPS graphic)
.PMI Pegasus Mail Message Folder Index File
.PML NT4 Performance Monitor Log File Pegasus Mail Distribution List PADGen Program Information
.PMM Pegasus Mail Mail Message Folder
.PN3 Harvard Printer Driver (Harvard Graphics taken over by Serif)
.PNG Portable (Public) Network Graphic (proposed GIF replacement) [Viewer] PaintShop Pro Browser
.PNM PBM Portable Any Map Graphic
.PNT MacPaint File Paperport Thumbsview
.POC PocoScript File
.POG Descent2 File
.POL Music File AscToHTM Policy File
.POP dBase Popup Menu
.POS ProCite Output Styles QuickPOS IIF File (see IIF above)
.POT PowerPoint Template
.POV Persistence of Vision Ray-tracer
.PP Compressed Archive File
.PP4 Picture Publisher
.PP5 Picture Publisher
.PPA PowerPoint Add-in
.PPB WordPerfect Print Preview Button Bar
.PPD PostScript Printer Description
.PPF Turtle Beach Pinnacle Program File Jasc Paint Shop Pro 7 Preset File
.PPI MS PowerPoint Graphics File
.PPL Harvard Polaroid Palette Plus ColorKey Driver (Harvard Graphics taken over by Serif)
.PPM PBM Portable Pixelmap Graphic [Viewer]
.PPO Clipper Preprocessor Output
.PPP Serif PagePlus Publication Parson Power Publisher
.PPS PowerPoint Slideshow
.PPT PowerPoint Presentation
.PPX Serif PagePlus Publication
.PPZ PowerPoint Packaged Presentation
.PQ Adobe Pagemaker Default Printer Style
.PQI Power Quest Drive Imaging Software
.PQX Power Quest DRive Image Index
.PR2 Persuasion Presentation
.PR2 dBase IV Printer Driver
.PR3 dBase IV PostScript Printer Driver Aldus Persuasion Presentation
.PRC Palmpilot Resource File
.PRD Printer Driver
.PRE Freelance Presentation
.PRF Preferences File (various) dBase IV Printer Driver Profiler Output PICS Rules File
.PRG Program File (various) OzWin Purged Messages File WAVmaker Program
.PRI LocoScript Printer Definitions
.PRJ Project File 3D Studio File HitPlayer Advanced Playlist File
.PRM Parameter File
.PRN Printer Text File DataCAD Windows Printer File XYWrite Printer Driver PostScript File
.PRO Profile PROLOG Program File
.PRS Printer Resource File WordPerfect Printer Resource Font File dBase Procedure Harvard File (Harvard Graphics taken over by Serif)
.PRT Printer Configuration Printer-formatted File Unigraphics Part File (CAD modeling data)
.PRV PsiMail Internet Provider Template Previous Version (used for files that change)
.PRX Foxpro Compiler Program
.PRZ Freelance Graphics 97 File
.PS PostScript
.PSB Pinnacle Sound Bank
.PSD Photoshop Format [Viewer] Apple Viewer File
.PSF Chiwriter PostScript Printer Font
.PSI PSION A-law Audio
.PSM Turbo Pascal Symbol Table Protracker Studio Module Format Epic Games Sound Data
.PSP PaintShop Pro Image [Viewer]
.PST MS Outlook Personal Folder File
.PSY PLD2 System File (program due out 1Q2001)
.PT3 Harvard Device Driver (Harvard Graphics taken over by Serif)
.PT3 PageMaker Template
.PT4 PageMaker Template
.PT5 PageMaker Template
.PTM PolyTracker Music Module
.PUB PGP Public Key Ring Ventura Publication MS Publisher Document
.PUF Puffer Encrypted File
.PW Professional Write Text File
.PWA Password Agent File
.PWD Pocket Word Document
.PWF ProCite Workforms
.PWL Password List
.PWP Photoworks Image File
.PWZ PowerPoint Wizard
.PX Primary Index
.PX Paradox Primer Database Index
.PXA Pixia Color Painter File [Japanese]
.PXL Pocket Excel Spreadsheet
.PY PYTHON Script Yahoo Saved Messages
.PYC Compiler PYTHON Script
.PZD Pizazz Plus File
.PZM GraphPad Prism
.PZO Pizazz Plus File


letter Q extensions

File extensions starting with the letter Q...

查找请按CTRl+F/双击滚屏

.Q9Q BladePro Graphic Plugin File
.QAD PF QuickArt Document
.QAG Norton Desktop Quick Access Group
.QAP Omnis Quartz Application File
.QBB QuickBooks for Windows Backup File
.QBD Keyboard Layout
.QBE Example Query (Query By Example) dBase IV Saved Query Quattro Pro Saved Query
.QBO dBase IV Ordered Query
.QBS MS Quick Basic Program File
.QBW QuickBooks for Windows File
.QCP Qualcomm PureVoice File
.QD? Omnis Quartz Data File Segment (can be 0 to 9)
.QDF Quicken Data File
.QDI Dictionary
.QDK Quarterdeck QEMM File
.QDT QuickBooks UK Accountancy Data File
.QEF Excel Query
.QEL Quicken Electronic Library File
.QEP IRMA Wordstation for Windows
.QFL Family Lawyer Document
.QFX Quick Link Fax
.QIC Backup Set
.QIF Quicken Interchange Format QuickTime Image
.QLB MS C Quick Library
.QLC PostScript Help File
.QLP QuickLink Printer Driver
.QM Quality Motion File
.QM4 QMail Mail Door Option or Services File
.QMT Quicken Memorized List
.QNT Chromeleon Quantification Method
.QNX Quicken Indexes
.QPR OS/2 Printer Queue Driver Foxpro Relational Query
.QPW Quattro Pro Project File
.QPX Foxpro Ordered Query
.QQT Quick Qard Technology Qardware Definition File
.QRP Centura Report Builder File Liberty for Windows Report File
.QRS WordPerfect Equation Editor
.QRT QRT Ray Tracing Graphic
.QRY dBase IV Query MS Query
.QSC Pxyl Visuals Chart
.QSD Quicken Datafile
.QST Quake Spy Tab File
.QT Quicktime Video
.QTI QuickTime Image
.QTM QuickTime Movie
.QTP QuickTime Preferences
.QTS Macintosh PICT Image QuickTime Image
.QTX QuickTime Image
.QUE Task Scheduler Queue Object CuteFTP Queue File
.QW Symantec Q&A Write Program File [Support]
.QWB MS Money Quotes WriteBack Import File
.QWK QWK Reader Message File
.QWP Quiptics Puzzle File
.QXD Quark Xpress File
.QXL Quark Xpress Element Library
.QXT Quark Xpress Template File


letter R extensions

File extensions starting with the letter R...

查找请按CTRl+F/双击滚屏

.R Pegasus Mail Resource File Progress Compiled Program File
.R?? RAR Compressed File (?? can be 01 to 99)
.R8 RAW Graphic File
.R8L LaserJet Landscape Font
.R8P LaserJet Portrait Font
.RA RealMedia File [Viewer]
.RAM RealMedia Metafile
.RAR RAR Compressed Archive
.RAS Sun Raster Graphic [Viewer]
.RAT Rating System File
.RAW RAW RGB 24-bit Graphic Raw Signed PCM Data
.RAX Image File
.RB RocketEdition File
.RB1 R:Base Data File
.RB2 R:Base Data File
.RB3 R:Base Data File
.RBF R:Base Data File
.RBH RoboHelp Configuration
.RC Borland C++ Resource Compiler Script File
.RD1 Descent1 Registered Level File
.RD3 Ray Dream Designer Graphics CorelDream 3D
.RD4 Ray Dream Designer Graphics
.RD5 Ray Dream Designer Graphics
.RDB TrueVector Rules Database
.RDF Resource Description Framework File Chromeleon Report Definition
.RDL Descent Registered Level RadioDestiny Radio Stream
.RDX Reflex Data File
.REC Sprint Record File Windows Recorder Macro RapidComm Voice File
.REF Cross Reference
.REG Registration Data
.REM Annotation (remark)
.REP Text Document
.REQ Request
.RES Resource File (various programs)
.REX REXX Program File Oracle Report Definition
.REZ Resources
.RF Sun Raster Graphic RealFlash Clip
.RFD RecogniFORM Form Definition
.RFG RFG Integrator System Database
.RFH RFG Integrator Householding Database
.RFT Revisable Format Text
.RGB Picture File
.RI Lotus File
.RIA Alpharel Group IV Raster Graphics File
.RIC Ricoh Graphic File
.RIF Fractal Painter Bitmap
.RIP Remote Imaging Protocol
.RIX Colorix File RIX Virtual Screen
.RL1 Descent1 Registered Level File
.RL2 Descent2 Registered Level
.RLA Advanced Visualizer File Wavefront Raster Image
.RLB Harvard Graphic File (Harvard Graphics taken over by Serif)
.RLC Image Systems CAD Overlay
.RLE Graphic (Run Length Encoded) [Viewer]
.RM RealMedia File
.RMD RegMaid Document
.RMF Rich Map Format (3D Games)
.RMI MIDI File [Viewer]
.RMK RMake Make File
.RMM RealPlayer File
.RND AutoCAD Rendering Slide AutoShade Format
.RNL GTX Runlength Raster Graphics
.RNX RealPlayer File
.ROL Adlib Music
.ROV Rescue Rover Data
.RP RealPix Clip
.RPB Automotive Diagnostic File
.RPD Rapidfile Database
.RPM RedHat Package Manager (Linux) RealMedia Player File
.RPT Report (various)
.RQY MS Excel OLE DB Query File
.RR Railroad Tycoon
.RRS Road Rash Save File
.RSB Rogue Spear Bitmap
.RSF Mediafour MacDrive Macintosh Resource Fork
.RSL PC Tools Resources Library Borland's Paradox 7 Report Adobe Pagemaker File
.RSN Propellerhead Reason Audio File
.RSP Responce Text File Rockwell Software Logix 5 File
.RSS Rockwell Logix 500 SLC-5 Software
.RT RealText Clip
.RTA RoboHelp Configuration
.RTF Rich Text Format
.RTK RoboHelp Configuration
.RTL Text File
.RTM Real Tracker Music Module
.RTP TurboTax Update File
.RTS RoboHelp Configuration RealAudio RTSL Document
.RTX Reliacast Audience Manager Turnstile
.RUL InstallShield
.RUN PC Tools Script Tools Program
.RV RealVideo Clip
.RVP Microsoft Scan Configuration File
.RX Reflex Database Driver
.RXD Reflex Database
.RXH Reflex Database Help File
.RXR Reflex Database Report
.RXS Reflex Database Screen Driver


letter S extensions

File extensions starting with the letter S...

查找请按CTRl+F/双击滚屏

.S Assembler Source Code
.S$$ Temporary Sort File
.S01 WordPerfect Distribution File
.S02 WordPerfect Distribution File
.S03 WordPerfect Distribution File
.S2P Sonnet File
.S3I ScreamTracker v3 Instrument
.S3M ScreamTracker v3 Module ScreamTracker v3 Sound File
.SAD Serveron Analyzer Data File
.SAH SETI@Home Data File
.SAM Ami Pro Text File Signed 8-bit Sample Data
.SAN The Curse of Monkey Island Movie File
.SAT ACIS Solid Model (any ACIS-based CAD program)
.SAV Backup Saved File (various)
.SB Audio File Raw Signed Byte (8-bit) Data
.SBF Superbase 95 File
.SBK Emu SoundFont v1.x Bank Files Superbase 95 File Creative Labs SB AWE 32
.SBL Shockwave Flash Object
.SBP Superbase DML Program
.SC Framework Screen Driver Paradox Source Code Ingres Embedded SQL/C Source File
.SC2 Sample Cell II PC Instrument Schedule+ File SAS Catalog
.SC3 Harvard Screen Driver (Harvard Graphics taken over by Serif)
.SCC Text File Stamp Collector's Girl Friday Catalog File Source Safe File
.SCD Graphic (SCODL Scan Conversion Object Description Language) Schedule+ File TurboTax Schedule File
.SCE SoftCuisine Data Exchange File
.SCF Windows Explorer Command
.SCH Schedule+ File EAGLE Schematic File OrCad Schematics File
.SCI ScanVec Inspire File
.SCL SCALA Scale
.SCM SchematicMaker (Topanga Software) File ScreenCam Movie
.SCN Compressed Screen format TrueSpace2 Scene
.SCO High Score (various)
.SCP Script (various)
.SCR Faxview Fax Screen Saver Procomm Plus Screen Snapshot File Script LocoScript Screen Font File
.SCT Foxpro Screen PC Tools Script Tools Scitex Continuous Tone Bitmap SAS Catalog Windows Script Component Lotus Screen Capture Text
.SCV ScanVec CASmate File
.SCX MS FoxPro Screen File Image File
.SD Sound Designer I Audio
.SD2 Sound Designer II Flattened File Sound Designer II Data Fork SAS Database
.SDA StarOffice Drawing SoftCuisine Data Archive
.SDC StarOffice Spreadsheet
.SDD StarOffice Presentation
.SDF Standard Data Format Schedule Data File System File Format Autodesk MapGuide Spatial Data Files
.SDK Roland S-series Floppy Disk Image Autosketch Drawing
.SDL SmartDraw Library
.SDN Shell Archive
.SDR SmartDraw Drawing
.SDS StarOffice Chart Raw Midi Sample Dump Standard File
.SDT SmartDraw Template
.SDV Semicolon Divided Values File
.SDW StarOffice Text Raw Signed DWord (32-bit) Data Lotus WordPro Graphic
.SDX Midi Sample Dump Standard Files Compacted by SDX
.SEA Macintosh Compressed Archive File
.SEC Compressed Archive File PGP Secret Key Ring
.SEG Compressed File Segment
.SEL PaintShop Pro Selection File
.SEP TIFF Bitmap Separation
.SEQ Animation File Chromeleon Sequence List
.SES Digital Audio Editor File
.SET Driver Set Image Settings Backup File Set Configuration (various)
.SEX Urban Chaos Game File
.SF Sound File OS/2 WPS Attribute Storage IRCAM SoundFile
.SF2 Emu SoundFont v2.0 File Creative Labs Soundfont 2.0 Bank File
.SFD SoundStage Sound File Data
.SFE Split Files Shell Extension
.SFI Ventura Printer Font SoundStage Sound File Info
.SFL Ventura Printer Font LaserJet Landscape Font
.SFP Ventura Printer Font LaserJet Portrait Font
.SFR Sonic Foundry Sample Resource
.SFS StarOffice Frame PCL 5 Scalable Font
.SFT Chiwriter Screen Font
.SFV QuickSFV/WinSFV Checksum File
.SFW Graphic File (Seattle Film Works) [Viewer]
.SFX Self-extracting Archive
.SGF Smart Game Format
.SGI Graphic File [Viewer]
.SGL StarOffice Master Document
.SH Archive File
.SH3 Harvard Presentation (Harvard Graphics taken over by Serif)
.SHB Corel Background File Document Shortcut File
.SHG Hotspot Editor Hypergraphic
.SHK Macintosh Compressed Archive File
.SHM WordPerfect Shell Macro
.SHN Shorten Audio Compression File [Additional]
.SHP 3D Studio Shapes File 3D Modeling File (various)
.SHR Archive File
.SHS Shell Scrap Object File
.SHW Corel Presentation WordPerfect Slide Show Show File
.SHX AutoCAD Shape Entities
.SI SoftImage Image File
.SIB Sibelius Music File
.SIG Signature File
.SIK Backup File
.SIM Simulation
.SIT Macintosh Compressed Archive File
.SIZ Oracle 7 Configuration
.SJF Split Files Shell Extension
.SKA PGP Secret Keyring
.SKB QuickPOS (Point-Of-Sale) Standard Keyboard Layout File
.SKL Authorware Resource
.SKN FileWrangler/SecurDesk!/ImageForge Graphic Skin eRocket eBook Skin
.SL S-Lang Program File PACT's Save Layout
.SLB AutoCAD Slide Library
.SLC Telix Compiler SALT Script
.SLD AutoCAD Slide
.SLDASM Solidworks File
.SLDDRW Solidworks File
.SLG Chromeleon Audit Trail
.SLK Data Exchange File (Symbolic Link)
.SLT Telix SALT Script Application
.SM Smalltalk Program File
.SM Samna Word Text File
.SM3 DataCAD Symbol File
.SMC Super Nintendo Game-console ROM Image [See ZNES or SNES9x]
.SMD StarOffice Mail
.SMF StarOffice Formula
.SMI RealPlay SMIL File
.SMK Smacker Compressed File
.SMM Ami Pro Macro
.SMP Sample or Samplevision Format Ad Lib Gold Sample
.SMT HiPer-Six Memo File
.SND Sound Clip [Viewer] Raw Unsigned PCM Data AKAI MPC-series Sample NeXT Sound Macintosh Sound Resource
.SNG MIDI Song
.SNM Netscape Mail
.SNO SNOBOL Program File
.SNP Shapshot file (Snapview)
.SOA Sage MAS 90 Accounting Software File
.SOU SB Studio II Sound
.SP Compressed Archive File
.SPC Multiplan Program WordPerfect Temp File SNES Audio file
.SPD Harvard Bitstream Typefaces (Harvard Graphics taken over by Serif) PostScript Printer Mini-driver Speech Data File Speedo Scalable Font
.SPG Sprint Glossary
.SPL Compressed Archive File Printer Spool File Sprint Printer Driver Sample File Spell Checker Digitrakker Sample (by n-FaCToR) Shockwave Flash Object Split Files Shell Extension
.SPM WordPerfect File
.SPN WordPerfect Distribution File
.SPP Sprint Printer File Serif PhotoPlus Native Format File
.SPR Sprint Document Letter Foxpro Generated Screen Program
.SPS Sprint Screen Driver
.SPT SPITBOL Program File
.SPW SigmaPlot Worksheet
.SPX Foxpro Compiler Screen Program Screen Peace Extension
.SQB SyQuest Backup
.SQC Structured Query Language Common Code File [SQL]
.SQL Structured Query Language Data [SQL]
.SQR Structured Query Language Program File [SQL]
.SQZ Compressed Archive File
.SRC Sourcecode (various)
.SRF Sun Raster Graphic File
.SSD SAS Database
.SSF Enable Spreadsheet File
.SSI Installer/GD Software Setup Information
.SSM RealPlay Standard Streming Metafile
.SST Certificate Store
.ST SMALLTALK Program File Atari ST Disk Image NeoPaint Stamp File
.STA Eudora File
.STB Genus Stub Library
.STD State Transition Diagram Graphic SureThing CD Labeler Document LocoScript Standard Script File
.STF Compressed Archive File Setup Information Structured File
.STG PageKeeper Storage File
.STK Personal Stock Monitor File
.STL Certificate Trust List CAD Software Solid Modeling/Prototyping File
.STM Sound File State Transition Diagram Model Scream Tracker v2 Module SHTML File
.STO Genus Pascal Stub OBJ File
.STP PageKeeper Packed Storage File
.STR dBase Structure List DataPerfect Structure File Sceensaver Stream File (Playstation Discs)
.STS MS C Project Status Info
.STY Style Sheet MS Interactive Music Control LaTeX2e Style
.SUB CloneCd Related File
.SUD Super Project Analyzer Data
.SUN Sun Raster Graphic File
.SUP WordPerfect Supplemental Dictionary Super Porject Analyzer Project
.SVD Word Backup File
.SVG Word Backup File Scalable Vector Graphics File
.SVP WISCO Survey Power
.SVS Word Backup File
.SVX Interchange File Format, 8SVX/16SV Amiga 8SVX Sound
.SW Audio File Raw Signed Word (16-bit) Data
.SWA Shockwave Audio File
.SWD Storybook File (educational)
.SWF Macromedia Flash Format [Alternate] [Viewer]
.SWI Swish Data File
.SWL Macromedia Flash Format [Alternate]
.SWP Sprint Backup File Swap File
.SWT VB Setup Wizard Template File Space Watch Pro Data File
.SY# Darn! Backup Files
.SY3 Harvard Symbol File (Harvard Graphics taken over by Serif)
.SYD Sysedit Backup File
.SYL SYLK Spreadsheet Format
.SYM Symbol Table (various)
.SYN Synonym File
.SYS System Configuration System Device Driver
.SYW Harvard Symbol Graphic (Harvard Graphics taken over by Serif) Yamaha SY-series Wave Files


letter T extensions

File extensions starting with the letter T...

查找请按CTRl+F/双击滚屏

.T?? Ingres Table/Index File (?? = Hex 00 to FF)
.T2T Sonata CAD Modelling File
.T98 Kiplinger Tax Cut File (1998 Tax Year)
.T99 Kiplinger Tax Cut File (1999 Tax Year) (Note: Kiplinger Tax Cut State Return Files are of the form
.T?? where ?? is the two-character state designation.)
.TAB Guitar Tablature File
.TAG Dataflex Query Tag Name
.TAH Turbo Assembler Help File
.TAI INMOS Transputer Development System Occam Analyse Info
.TAL Adobe TypeAlign Text Illustration File
.TAR Compressed Archive File
.TAX Turbotax File
.TAZ TAR.Z Compressed File
.TB1 Turbo C Font
.TB2 Turbo C Font
.TBK Memo Backup (database programs) Asymetrix Toolbook
.TBL Adobe Pagemaker Import Mapping Table
.TC Borland Configurations File
.TCH Borland Help File
.TCI INMOS Transputer Development System Occam Configuration Info
.TCL TCL/TK Language Script
.TCM INMOS Transputer Development System Occam Comment Text File
.TD Turbo Debugger Configurations File
.TDB Thumbs Plus Database
.TDF Trace Definition File Typeface Definition File (for fonts)
.TDH Turbo Debugger Help File
.TDK Turbo Debugger Keyboard Record
.TDO Compressed File
.TDP Serif DrawPlus Thumbnail
.TDS Turbo Debugger Symbol Table
.TEM Icon Author Template Turbo Editor Macro Language
.TEX TeX LaTeX File Texture File
.TF Turbo Profiler Configuration File
.TFA Turbo Profiler Area File
.TFH Turbo Profiler Help File
.TFM Tagged Font Metric
.TFS Turbo Profiler Statistic
.TG4 CCITT Group 4 Fax
.TGA Truevision Targa Graphic [Viewer]
.TGH TrueGas Host File
.TGZ UNIX Tar File Zipped
.THB Bitmap Graphic
.THD Thread
.THM MS Clipart Gallery Database Serif DrawPlus Theme
.THN Graphics Workshop for Windows Thumbnail
.THP TurboTax-related File
.THS WordPerfect Thesaurus
.TIF Tagged Image Format File [Viewer]
.TIG Tiger Government Map File
.TJF VAXTPU Backup File (VAXTPU is default OpenVMS editor)
.TLB Remote Automation Truelib Files OLE Type Library Visual C++ Type Library
.TLD Trellix File
.TLE NASA Two-Line Element Set
.TLP MS Project Timeline File
.TLT Trellix Web Design File
.TLX Telex Trellix Data File
.TMF WordPerfect Tagged Font Metric File
.TMO Zortech C++ Global Optimizer Output File
.TMP Temporary File
.TMS Telemate Script
.TOC Eudora Table Of Contents
.TOL Kodak Photoenhancer
.TOP INMOS Transputer Development System Occam Top Level File
.TP Turbo Pascal Configuration File
.TP3 Harvard Template (Harvard Graphics taken over by Serif)
.TPH Turbo Pascal Help File
.TPL Turbo Pascal Resident Units Harvard Template (Harvard Graphics taken over by Serif) fKey Template Designer Template File CakeWalk Audio Template File DataCAD Template File Canvas 7 Template
.TPP Turbo Pascal Protected Mode Units Teleport Pro Project TypePlus File
.TPU Turbo Pascal Unit VAXTPU Command File (VAXTPU is default OpenVMS editor)
.TPW Turbo Pascal Unit
.TR5 Tree Professional File
.TRE PC Tools Directory Tree
.TRK Kermit Script File
.TRM Terminal Settings (various) TRiM High-compression Lossless 8 to 32 bit Truecolor Image File
.TRN Quattro Translation Adobe Pagemaker File MKS Source Integrity Project Log
.TRP Tripmaker File
.TRT Team Sports Scheduling System Report Template
.TS Tune Smithy File
.TSP Windows Telephony Service Provider
.TSR INMOS Transputer Development System Occam Program Source
.TSS Team Sports Scheduling System Project File
.TST WordPerfect Printer Test File Test File
.TSX Team Sports Scheduling System XML Project File
.TTC TrueType Compressed Font
.TTF TrueType Font
.TTK Corel Catalyst Translation Tool Kit
.TTL Tera Term Macro File
.TUB PaintShop Pro Tube File
.TUT Tutorial
.TWF TabWorks File
.TWW Tagwrite Template
.TX8 DOS Text File
.TXB Descent/D2 Encoded Briefing File
.TXC Urban Chaos Game File
.TXT Text File
.TXW Yamaha TX16W Wave Files
.TXX DataPerfect Text Storage
.TYM PageMaker Time Stamp
.TZ Compressed File Ingres Time Zone File


letter U extensions

File extensions starting with the letter U...

查找请按CTRl+F/双击滚屏

.U96 EasyZip Temporary File
.UAP User Agent Wireless Telephony Profile
.UB Audio File Raw Unsigned Byte (8-bit) Data
.UC2 Compressed File
.UCM Urban Chaos Game File
.UCN Compressed Archive
.UDF WindowsNT Uniqueness Database File Photostyler Image Filter
.UDL MS Data Link
.UDW Raw Unsigned DoubleWord (32-bit) Data
.UE2 Encrypted Archive
.UFO Ulead Object File
.UG Drawing File (various)
.UHS Universal Hint System File
.UI User Interface Geoworks UI Compiler Espire Source
.UIF WordPerfect Long Prompts
.UIH Geoworks UI Compiler Espire Header
.UL uLAW Audio File
.ULD Procomm Uploaded Files
.ULS Internet Location Service
.ULT UltraTracker Music Module
.UMB MemMaker Backup Archive
.UNI MikMod (UniMod) Format Forcast Pro Data File
.UNX Text File (usually UNIX)
.UPD dBase Update File Universal Print Driver (cross-platform) Updated Program Data (various)
.UPI ULead Photo Impact Program File
.UPJ ULead Project File
.UPO dBase Compiled Update File
.UPX ULead Photo Express Saved Image File
.URF Radar ViewPoint Universal Radar Format
.URL Internet Location
.USE MKS Source Integrity File
.USL LaserJet Landscape Font
.USP PageMaker Printer Font LaserJet Portrait Font
.USR User Database (various)
.UTF AOL Updating Files (found in TOD [Tools on Demand] folder)
.UTL Sound File
.UTP BinPatch Patch Data File
.UU Compressed Archive File (UUENCODE)
.UUD Uudecoded
.UUE Uuencoded
.UVR Ulead Cool 360 Viewer File
.UW Audio File Raw Unsigned Word (16-bit) Data Unitype GlobalWriter File
.UWF UltraTracker Wave File


letter V extensions

File extensions starting with the letter V...

查找请按CTRl+F/双击滚屏

.V8 Covox 8-bit Audio
.VAL Validity Checks dBase Values
.VAP Annotated Speech
.VAR Icon Author Variable Sterling Software Data Dictionary File Sterling merged with Computer Associates.
.VB VBScript File or Any VisualBasic Source
.VBA VBase File
.VBD ActiveX File
.VBE VBScript Encoded Script File
.VBG Visual Basic Group Project
.VBK VisualCADD Backup File [Support Group]
.VBL User Control Licensing File
.VBP Visual Basic Project
.VBR Remote Automation Registration Files
.VBS VBScript Script File
.VBW Visual Basic Project Workplace
.VBX Visual Basic Extension
.VBZ Wizard Launch File
.VC VisiCalc Spreadsheet File
.VCD VisualCADD Drawing File [Support Group]
.VCE Natural MicroSystems Voice File
.VCF vCard File Vevi Configuration File
.VCM Visual Component File
.VCS MS Outlook vCalendar File Video Clipstream Video File
.VCT FoxPro Class Library
.VCW MS Visual C++ Workbench Information File
.VCX FoxPro Class Library Spreadsheet File
.VDA Targa Bitmap
.VDO VDOScript File
.VEW Clipper Viewfile Lotus Approach View File
.VGA VGA Screen Driver Targa Bitmap
.VGR Ventura Graphic
.VI Virtual Instrument LabView File
.VIB Chemsoft® Export/Import MSDS Data
.VIC Vicar Picture File
.VID Monitor Control File Screen Driver
.VIK Viking Picture File
.VIR Virus Infected File (renamed by Symantec Anti-Virus)
.VIS Picture File
.VIV VivoActive Player Video File
.VIZ Division dVS/dVISE File
.VLB Corel Ventura Library
.VLT Darn! Passwords! Vault File
.VMF Ventura Font Characteristics FaxWorks Audio File
.VOB DVD Video Movie File
.VOC Quartet Audio File Creative Labs Sound
.VOX Vox Audio Dialogic ADPCM Talking Technology Inc. File Natural MicroSystmes Voice File
.VP Ventura Publisher File
.VQE Yamaha Sound-VQ Locator File
.VQF Yamaha Sound-VQ File
.VQL Yamaha Sound-VQ Locator File
.VRF Oracle 7 Configuration File
.VRS WordPerfect Graphics Driver
.VS2 Roland-Bass Transfer File
.VSD Visio Drawing
.VSL GetRight Download List File
.VSS Visio Stencil
.VST Visio Template Truevision Vista Graphic Targa Bitmap
.VSW Visio Workspace File
.VUE dBase or Foxpro View
.VVF ViVerify Fingerprint
.VVR ViVerify Repair
.VW Volkswriter Text File Lightscape View
.VWF CADvance Drawing File
.VWR PC Tools File Viewer
.VXD Virtual Device Driver


letter W extensions

File extensions starting with the letter W...

查找请按CTRl+F/双击滚屏

.W Applause Word Chart
.W30 Ventura Printer Font
.W3D Black Belt Systems Ray Trace Control File
.W40 Win95 Backup File
.WAB MS Outlook File
.WAD Doom Game File
.WAL WalMaster Showlist File Quake 2 Texture File
.WAS Procomm Plus Script Source Code File
.WAV Waveform Audio (PCM Wave) [Viewer]
.WAX Procomm Plus Compiled Script File
.WB1 QuattroPro for Windows
.WB2 QuattroPro for Windows
.WBF Windows Batch File
.WBK Word Backup WordPerfect Workbook
.WBL Argo WebLoad II Upload File
.WBR Crick WordBar File
.WBS WebExpress Website File
.WBT WinBatch Script Crick Wordbar Template
.WBZ WebShots File
.WCD WordPerfect Macro Token List
.WCM Works File Transmission WordPerfect Macro
.WD2 WordExpress Document
.WDB Works Database
.WDK WhizFolder Desktop File
.WEB Web Vector Graphic File Corel Xara Web Document
.WFB Turtle Beach WaveFront Bank
.WFD Turtle Beach WaveFront Drum Set
.WFN Corel Symbols and Fonts
.WFP Turtle Beach WaveFront Program
.WFX Winfax Data File
.WG1 Lotus 1-2-3 Worksheet
.WG2 Lotus 1-2-3 Worksheet
.WGP Wild Board Games File
.WHT MS NetMeeting Old Whiteboard Document
.WID Ventura Width Table
.WIF Weaving Information Format Wavelet Image File
.WIL Windows Interface Language Script WinImage File
.WIN dBase or Foxpro Window Windows Backup File
.WIZ Wizard File [MS Publisher and Word]
.WK1 Lotus Spreadsheet File
.WK3 Lotus Spreadsheet File
.WK4 Lotus Spreadsheet File
.WKB WordPerfect Document
.WKB Workbook
.WKE Lotus Educational Version Spreadsheet File
.WKQ Quattro Spreadsheet
.WKS Lotus Spreadsheet File XLISP Workspace Works Document
.WKZ Compressed Spreadsheet
.WLD REND386/AVRIL File
.WLF Argo WebLoad I Upload File
.WLG Dr. Watson Log
.WLL Word Add-in
.WLR VRML Page
.WLS 602 pro PC SUITE Worksheet File
.WMA MS Active Streaming (Media) File
.WMC WordPerfect Macro Wordmarc Text File
.WMF Windows Metafile [Viewer]
.WMV MS Active Streaming (Media) File
.WN Write Now Text File
.WNF Corel Outline Font
.WOA Windows Swap File
.WOW Grave Composer Music Module
.WP WordPerfect Document File
.WP4 WordPerfect Document File
.WP5 WordPerfect Document File
.WP6 WordPerfect Document File
.WPD WordPerfect Screen Driver or Document 602 pro PC SUITE Document File
.WPF WordPerfect Text File Enable Document
.WPG WordPerfect/Drawperfect Graphics
.WPK Keyboard WordPerfect Macros
.WPM WordPerfect Macro
.WPS Works Text Document
.WPT WordPerfect Template 602 pro PC SUITE Template Document File
.WPW PerfectWorks Document
.WQ! Quattro Pro Compressed Spreadsheet
.WQ1 Quattro Pro Spreadsheet
.WQ2 Quattro Pro Spreadsheet
.WR1 Symphony Spreadsheet File
.WRD Charisma Template
.WR1 Symphony Document
.WRI Write Document
.WRK Spreadsheet File Cakewalk Music Project File
.WRL Plain Text VRML File [VRML]
.WRP Amiga Compressed Archive File
.WRS WordPerfect Windows Printer Driver
.WRZ GNUZIP Compressed VRML File [VRML]
.WS WordStar Document
.WS1 WordStar for Windows 1 Document
.WS2 WordStar for Windows 2 Document
.WS3 WordStar for Windows 3 Document
.WS4 WordStar for Windows 4 Document
.WS5 WordStar for Windows 5 Document
.WS6 WordStar for Windows 6 Document
.WS7 WordStar for Windows 7 Document
.WSC Windows Script Component
.WSD WordStar Data File
.WSE Wise File
.WSF Windows Script File
.WSH Windows Script Host Settings File
.WSP Chromeleon Wordspace
.WSQ Wavelet-packet Scalar Quantization
.WST WordStar Text File
.WT2 WordExpress Document Template
.WVL Wavelet Compressed Bitmap
.WWL Word Add-in File
.WZD Sharp Organizer Program or Data File
.WZN WhizFolder Document


letter X extensions

File extensions starting with the letter X...

查找请按CTRl+F/双击滚屏

.X LEX Program File AVS Image
.X01 Paradox Secondary Index (can be 01 to 09)
.X16 Macromedia Program Extension (16-bit)
.X32 Macromedia Program Extension (32-bit)
.X5 Rockwell Software Logix 5 File
.XA Extended Architecture File File on PSX Disc
.XAB Xenis Mail Address Book
.XAR Corel Xara Drawing
.XBM X Bitmap Graphic [Viewer]
.XFN Ventura Printer Font
.XFT Chiwriter 24 Pin Printer Font
.XFX Fax File (various)
.XI Fast Tracker 2 Instrument ScreamTracker Instrument File
.XIF Wang Image File Xerox Image File
.XLA Excel Add-in
.XLB Excel File
.XLC Excel Chart
.XLD Excel Dialog
.XLG Xnetech Engraving Logo File
.XLK Excel Backup
.XLL Excel Add-in (Dynamic Link Library)
.XLM Excel Macro
.XLS Excel Worksheet
.XLT Excel Template Procomm Plus Translation Table Lotus Translation Table
.XLV Excel VBA
.XLW Excel Workspace
.XM Sound File Fast Tracker 2 Extended Module
.XML Extensible Markup Language File [XML]
.XNK Exchange Shortcut
.XOT Xnetech Job Output File
.XPM X Picsmap Graphic [Viewer]
.XQT SuperCalc Macro Sheet
.XRF Cross Reference
.XR1 Epic MegaGames Xargon File
.XS Hummingbird Exceed File
.XSL XML Stylesheet [XML]
.XSM LEXIS-NEXIS Tracker
.XT* Crosstalk Related File
.XTB LocoScript External Translation Table
.XWD X Windows Dump Crossdown Puzzle File
.XWF Yamaha XG Works File
.XXE Xxencoded File
.XY XYWrite Text File
.XY3 XYWrite Text File
.XY4 XYWrite IV Document
.XYP XYWrite III Plus Document
.XYW XYWrite Windows 4.0 Document


letter Y extensions

File extensions starting with the letter Y...

查找请按CTRl+F/双击滚屏

.Y Amiga Yabba Compressed Archive File Yaac Grammar File
.Y01 Paradox Secondary Index (can be 01 to 09)
.YAL Arts & Letters Clipart
.YBK Encarta Yearbook
.YMAP Ygnite Computer Aided Thinking File
.YUV Color Space Pixel Format
.YZ Yac Compressed Archive File


letter Z extensions

File extensions starting with the letter Z...

查找请按CTRl+F/双击滚屏

.Z Compressed Archive File
.Z? See .ZL? Below
.Z3 Infocom Game Module
.ZAP FileWrangler Compressed File (only used in beta) MS Windows Software Installation Settings
.ZC Zipkey Configuration File
.ZDG ZView Compressed Document
.ZER Zerberus File
.ZFS C++ Assembly Source
.ZGM ZenoGraphics File
.ZIM PagePath Technologies Compressed Mac File
.ZIP Compressed Archive File
.ZL? ZoneAlarm Mailsafe Renamed File ZoneAlarm Mailsafe will quarantine mail attachments and changes
their extension. The conversions are: .ADE to .ZL0, .ADP to .ZL1
.BAS to .ZL2, .BAT to .ZL3, .CHM to .ZL4, .CMD to .ZL5, .COM to
.ZL6, .CPL to .ZL7, .CRT to .ZL8, .EXE to .ZL9, .HLP to .ZLA,
.HTA to .ZLB, .INF to .ZLC, .INS to .ZLD, .ISP to .ZLE, .JS to Z0,
.JSE to .ZLF, .LNK to .ZLG, .MDB to .ZLH, .MDE to .ZLI, .MSC to
.ZLJ, .MSI to .ZLK, .MSP to .ZLL, .MST to .ZLM, .PCD to .ZLN,
.PIF to .ZLO, .REG to .ZLP, .SCR to .ZLQ, .SCT to .ZLR, .SHS to
.ZLS, .URL to .ZLT, .VB to .Z1, .VBE to .ZLU, .VBS to .ZLV,
.WSC to .ZLW, .WSF to .ZLX, .WSH to .ZLY [Documentation]
.ZM? ZSNES Movie (? = number of the movie)
.ZMK Z-Up Maker Project File
.ZOM Amiga Compressed Archive File
.ZOO Compressed Archive File
.ZVD ZyXEL Voice File
.ZW Chinese


letter number extensions

File extensions starting with the letter Num...

查找请按CTRl+F/双击滚屏

.0 Inno Setup Binary File
.000 (000-999) Sequentially Numbered Backup Files MS Doublespace Compressed Data File Geoworks Data File
.00B PenSoft Payroll Backup File
.001 (001-999) HJSplit File (file splitter for large files) Fax Data File (various)
.01B PenSoft Payroll Backup File
.075 Ventura Publisher 75dpi Screen Characters
.085 Ventura Publisher 85dpi Screen Characters
.091 Ventura Publisher 91dpi Screen Characters
.096 Ventura Publisher 96dpi Screen Characters
.0B PageMaker Printer Font LineDraw Characters
.1 Inno Setup Binary File
.10X Gemini Bitmap Printer Graphics File
.113 Iomega Backup File
.123 Lotus File
.12M Lotus Smartmaster File
.12U PageMaker Font File
.15U PageMaker Printer Font
.196 Computer Snooper Log File
.1PE TurboTax Form File
.1ST Information (e.g., README.1ST)
.1TX 1toX File (Logipole)
.22 Clipstream 20 Kb Stream
.24B 24-bit Graphic File
.286 Windows Standard Mode Driver
.2D 2D VersaCAD Drawing File
.2GR Windows EGA/VGA Screen Grabber [EGA] [VGA]
.301 Fax Data
.303 Seq-303 Settings
.320 Chromelion Demo Data File
.323 H.323 Internet Telephony
.340 Chromelion Demo Data File
.386 Windows Enhanced Mode Driver or Swap File
.3D VersaCAD 3D Drawing File
.3DM 3D Modeler File
.3DP Serif 3D Plus
.3DS 3D Studio Graphic
.3DV Visual Component File
.3DZ Easy 3D Creator Project File
.3FX Corel Chart 3D Effect
.3GR Windows SVGA/XVGA Screen Grabber [SVGA]
.3IN MSN Setup Information
.3TA Triple-T Animation
.3TP Triple-T Plug-in
.411 Sony Mavica Data File
.44 Clipstream 32 Kb Stream
.4GE Informix 4GL Compiled Code
.4GL Informix 4GL Source
.4SW 4DOS Swap File
.4TH FORTH Program
.4V Quartet Music File
.669 669 Tracker Module Unis Composer Music File
.8 A86 Assembler Program File
.8BA Adobe PhotoDeluxe Plugin (also ends in E, F, I, X, & Y)
.8BF Filter Factory File [Added] [Viewer]
.8M PageMaker Math 8 Printer Font
.8U PageMaker Roman 8 Printer Font
.906 Calcomp Plotter File


letter sym extensions

File extensions starting with the letter Sym...

查找请按CTRl+F/双击滚屏

.### Temporary File
.#24 Locoscript 24-pin Printer Data File
.#IB Locoscript Dot Matrix Data File
.#SC Locoscript Dot Matrix Data File
.#ST Locoscript Dot Matrix Printer Definition File
.$$$ Temporary File (various)
.$$A OS/2
.$$F OS/2 Database
.$$P OS/2 Notes
.$$S OS/2 Spreadsheet
.$D$ OS/2 Planner Data File
.$DB dBase Temp File
.$ED MS C/C++ Temporary Editor File
.$LN Borland C++ TLink Response File
.$VM MS Windows Virtual Manager Temp File
.@@@ Screen Files (shown during various installations)
._DD Norton Disk Doctor Recovered File
._DM Nuts n Bolts Disk Minder Recovered File (Helix Software now part of McAfee)
.?q? Squeeze
.??? ANY three character audio file: May be a dictation file where the
extension is the dictator's initials; playable by BCB Voice Systems
software.
.~ Temporary File
.~AP Borland C++ AppExpert Project Database File
.~DE Borland C++ Project Backup File
.~DF Borland Delphi Backup File
.~DP Borland Delphi Backup File
.~MN Norton Menu Backup
.~PA Borland Delphi Backup File
.~PR Terramodel Project Backup
.~SG TapCIS Message Index File
.~$~ 1st Reader Temporary File


文件扩展名－51windows.com

海娃整理制作....

无忧视窗－51windows.com
QQ：6345013 Design by Haiwa

2001-11-09


文件扩展名－51windows.com

home

 a b c d e f g h i j k l m n o p q r s t u v w x y z

num

sym